Správce zařízení a síťová připojení nesmí být prázdný po instalaci aktualizace Windows XP Service Pack 3

Překlady článku Překlady článku
ID článku: 953791 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Po instalaci systému Windows XP Service Pack 3 (SP3), Správce zařízení se nemusí zobrazit všechna zařízení a síťová připojení nemusí zobrazit žádné připojení k síti.

K těmto potížím dochází, když během instalace aktualizace Windows XP SP3 stále běží antivirový program.

Příčina

K tomuto problému dochází, pokud během aktualizace Windows XP SP3 se nazývá Fixccs.exe proces instalace. Tento proces vytvoří některé podklíče registru mezilehlé a později jej odstraní tyto podklíče. V některých případech mohou některé antivirových aplikací umožňují není Fixccs.exe procesu, odstranit tyto podklíče registru mezilehlé.

Dojde-li k tomuto problému, nemusí být možné zobrazení výčtu instancí zařízení nebo připojení některých aplikacích, jako je například Správce zařízení a síťová připojení. Tyto aplikace ohlásí prázdné stav, i v případě, že zařízení a připojení stále funkce podle očekávání.

Řešení

Chcete-li tento problém vyřešit, nainstalujte opravu hotfix 953979. Další informace o opravě hotfix 953979 získáte následujícím článku znalostní báze společnosti Microsoft:
953979Správce zařízení se nemusí zobrazit všechna zařízení a síťová připojení může nevykazují žádné připojení k síti po instalaci aktualizace Windows XP Service Pack 3 s

Jak potíže obejít

Důležité Tento oddíl, metody nebo úkol obsahuje kroky, které vám sdělit, jak upravit registr. Při nesprávných úpravách registru však mohou nastat závažné problémy. Proto se ujistěte, pečlivě provedení těchto kroků. Zvýšení ochrany zálohovat registr před úpravami je nutné. Pokud dojde k potížím se potom může obnovit registr. Další informace o zálohování a obnovení registru získáte následujícím článku báze Microsoft Knowledge Base:
322756Zálohování a obnovení registru v systému Windows
Chcete-li tento problém vyřešit, postupujte takto.

Poznámka:Vám může jednodušší postup použijte v případě, že tento článek nejprve vytisknete.
  1. Restartujte počítač v nouzovém režimu. Restartujte počítač v nouzovém režimu, postupujte takto:
    1. Klepněte na tlačítko Start a potom klepněte na tlačítko vypnout.
    2. V dialogovém okně Ukončit systém WindowsRestartovat v vyberte seznamu Co chcete s počítačem udělat a potom klepněte na tlačítko OK.
    3. Po restartování počítače, ale před spuštěním systému Windows XP, stiskněte klávesu F8.
    4. Pomocí kláves se šipkami vyberte možnost Nouzový režim a stiskněte klávesu ENTER.
  2. Klepněte na tlačítko Start a potom klepněte na příkaz Spustit.
  3. Do pole Otevřít zadejte příkaz regedit a stiskněte klávesu ENTER.
  4. Vyhledejte a klepněte na následující podklíč registru:
    HKEY_LOCAL_MACHINE\SYSTEM
  5. V nabídce Úpravy klepněte na příkaz Najít.
  6. Do pole Najít zadejte následující text:
    $%&'()*+
  7. Klepněte na tlačítko Najít další.
  8. Klepněte pravým tlačítkem myši na podklíč registru, který začíná „ $ % & ' () * +, "a potom klepněte na tlačítkoOdstranit.
  9. Klepněte na tlačítko Ano potvrďte odstranění.
  10. Stisknutím klávesy F3 vyhledejte následující podklíč registru.
  11. Opakujte kroky 7 až 8, chcete-li odstranit každý podklíč registru, který obsahuje text "$ % & ' () * +."
  12. Ukončení editoru registru.
  13. Restartujte počítač.

Další informace

Další informace o kroky před instalaci aktualizace Service Pack 3 získáte následujícím článku báze Microsoft Knowledge Base:
950717Kroky před instalaci aktualizace Service Pack 3

Vlastnosti

ID článku: 953791 - Poslední aktualizace: 27. května 2009 - Revize: 2.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows XP Service Pack 3 na těchto platformách
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
Klíčová slova: 
kbmt kbexpertiseinter kbtshoot kbprb KB953791 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:953791

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com