Windows XP Service Pack 3 のインストール後にデバイス マネージャおよびネットワーク接続に何も表示されないことがある

文書翻訳 文書翻訳
文書番号: 953791 - 対象製品
すべて展開する | すべて折りたたむ

現象

Windows XP Service Pack 3 (SP3) のインストール後、デバイス マネージャにデバイスが表示されないことや、ネットワーク接続にネットワーク接続がまったく表示されないことがあります。

この問題は、Windows XP SP3 のインストール中にウイルス対策ソフトウェアが実行されたままであった場合に発生することがあります。

原因

この問題は、Windows XP SP3 のインストール中に Fixccs.exe プロセスが呼び出された場合に発生します。このプロセスにより、中間レジストリ サブキーがいくつか作成され、その後これらのサブキーはプロセスによって削除されます。場合によっては、一部のウイルス対策ソフトウェアが原因で、Fixccs.exe プロセスがこれらの中間レジストリ サブキーを削除できないことがあります。

この問題が発生した場合、デバイス マネージャおよびネットワーク接続などの特定のアプリケーションで、デバイス インスタンスまたは接続インスタンスを列挙できないことがあります。デバイスおよび接続が正常に動作しているにもかかわらず、これらのアプリケーションでは状態が何も表示されません。

解決方法

重要 : このセクション、方法、またはタスクには、レジストリの編集方法が記載されています。レジストリを誤って変更すると、深刻な問題が発生することがあります。レジストリを編集する際には十分に注意してください。万一に備えて、編集の前にレジストリをバックアップしておくと、問題が発生した場合にレジストリを復元することができます。バックアップおよび復元方法の詳細を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
322756 Windows でレジストリをバックアップおよび復元する方法
この問題を解決するには、以下の手順を実行します。
  1. 次の手順を実行して、コンピュータをセーフ モードで再起動します。

    : この操作手順を印刷してから、次の手順に進んでください。
    1. [スタート] ボタンをクリックし、[シャットダウン] をクリックします。
    2. [Windows のシャットダウン] ダイアログ ボックスの [実行する操作を選んでください] ボックスの一覧で [再起動] を選択し、[OK] をクリックします。
    3. コンピュータの再起動後、Windows XP が起動する前に F8 キーを押します。
    4. 方向キーを使用して [セーフ モード] を選択し、Enter キーを押します。
  2. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。
  3. [名前] ボックスに regedit と入力し、Enter キーを押します。
  4. 次のレジストリ サブキーを見つけてクリックします。
    HKEY_LOCAL_MACHINE\SYSTEM
  5. [編集] メニューの [検索] をクリックします。
  6. [検索する文字列] ボックスに、次のテキストを入力します。
    $%&'()*+
  7. [次を検索] をクリックします。
  8. "$%&'()*+" で始まるレジストリ キーを右クリックし、[削除] をクリックします。
  9. 削除するかどうかを確認するダイアログ ボックスが表示されたら [はい] をクリックします。
  10. F3 キーを押して、次のレジストリ サブキーを検索します。
  11. 手順 8. 〜 10. を繰り返して、"$%&'()*+" というテキストが含まれているレジストリ サブキーをすべて削除します。
  12. レジストリ エディタを終了します。
  13. コンピュータを再起動します。

詳細

Windows XP Service Pack 3 のインストール前に実行する手順の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
950717 Windows XP Service Pack 3 のインストール前に実行する手順について

プロパティ

文書番号: 953791 - 最終更新日: 2008年10月14日 - リビジョン: 1.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Service Pack 3?を以下の環境でお使いの場合
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
キーワード:?
kbexpertiseinter kbtshoot kbprb KB953791
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com