ตัวจัดการอุปกรณ์และเชื่อมต่อเครือข่ายอาจว่างเปล่าหลังจากที่คุณติดตั้ง Windows XP Service Pack 3

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 953791 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

หลังจากที่คุณติดตั้ง Windows XP Service Pack 3 (SP3), ตัวจัดการอุปกรณ์อาจไม่แสดงอุปกรณ์ใด ๆ และเชื่อมต่อเครือข่ายอาจไม่แสดงการเชื่อมต่อเครือข่ายใด ๆ

ปัญหานี้อาจเกิดขึ้นเมื่อโปรแกรมประยุกต์ที่มีการป้องกันไวรัสที่ยังคงทำงานระหว่างการติดตั้ง Windows XP SP3

สาเหตุ

ปัญหานี้เกิดขึ้นเมื่อมีเรียกกระบวนการ Fixccs.exe ระหว่าง Windows XP SP3 ติดตั้ง กระบวนการนี้สร้างคีย์ย่อยของรีจิสทรีกลางบางส่วน และลบคีย์ย่อยเหล่านี้ในภายหลัง ในบางกรณี โปรแกรมประยุกต์ที่มีการป้องกันไวรัสบางอย่างอาจไม่ให้ Fixccs.exe กระบวนลบคีย์ย่อยของรีจิสทรีกลางเหล่านี้

เมื่อปัญหานี้เกิดขึ้น โปรแกรมประยุกต์ บางตัวเช่นตัวจัดการอุปกรณ์'และ'การเชื่อมต่อเครือข่าย อาจจะไม่สามารถระบุอินสแตนซ์อุปกรณ์หรือการเชื่อมต่อ โปรแกรมประยุกต์เหล่านี้จะรายงานสถานะที่เป็นค่าว่าง ถึงแม้ว่าอุปกรณ์และการเชื่อมต่อมีฟังก์ชันอย่างที่คาดไว้

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ ใช้โปรแกรมแก้ไขด่วน 953979สำหรับข้อมูลเพิ่มเติมเกี่ยวกับโปรแกรมแก้ไขด่วน 953979 คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
953979ตัวจัดการอุปกรณ์อาจไม่แสดงอุปกรณ์ใด ๆ และเชื่อมต่อเครือข่ายอาจไม่แสดงการเชื่อมต่อเครือข่ายใด ๆ หลังจากที่คุณติดตั้ง Windows XP Service Pack 3

การหลีกเลี่ยงปัญหา

สิ่งสำคัญนี้ส่วน วิธี หรืองานประกอบด้วยขั้นตอนที่บอกวิธีการแก้ไขรีจิสทรี อย่างไรก็ตาม ปัญหาร้ายแรงอาจเกิดขึ้นหากคุณปรับเปลี่ยนรีจิสทรีไม่ถูกต้อง ดังนั้น โปรดตรวจสอบให้แน่ใจว่าคุณได้ทำตามขั้นตอนเหล่านี้อย่างระมัดระวัง สำหรับการป้องกันเพิ่มเติม ให้สำรองรีจิสทรีก่อนทำการปรับเปลี่ยน เพื่อที่คุณจะสามารถคืนค่ารีจิสทรีได้หากมีปัญหาเกิดขึ้น สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการสำรองข้อมูลและคืนค่ารีจิสทรี โปรดคลิกที่หมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
322756วิธีการสำรองข้อมูลและคืนค่ารีจิสทรีใน Windows
เมื่อต้องการแก้ไขปัญหานี้เป็นการชั่วคราว ให้ดำเนินการตามขั้นตอนต่อไปนี้

หมายเหตุ:คุณอาจปฏิบัติตามขั้นตอนต่างๆ ได้ง่ายยิ่งขึ้นถ้าพิมพ์บทความนี้ออกมาก่อน
  1. รีสตาร์ทเครื่องคอมพิวเตอร์ในเซฟโหมด เมื่อต้องการเริ่มระบบคอมพิวเตอร์ใหม่ในเซฟโหมด ดำเนินการดังต่อไปนี้:
    1. คลิกเริ่มการทำงานแล้ว คลิกปิดการทำงาน.
    2. ในการปิดการทำงาน Windowsกล่องโต้ตอบ เลือกเริ่มต้นใหม่ในการคุณต้องการให้คอมพิวเตอร์ทำอะไรรายการ และจากนั้น คลิกตกลง.
    3. หลัง จากที่คอมพิวเตอร์รีสตาร์ท แต่ ก่อนที่เริ่ม Windows XP กด F8
    4. ใช้แป้นลูกศรเพื่อเลือกนั้นSafe Modeตัวเลือก และกด enter
  2. คลิกเริ่มการทำงานแล้ว คลิกเรียกใช้.
  3. ประเภท:regeditในการOPENกล่อง และกด enter
  4. ค้นหาและคลิกที่คีย์ย่อยของรีจิสทรีต่อไปนี้::
    HKEY_LOCAL_MACHINE\System
  5. ในการแก้ไขเมนู คลิกค้นหา.
  6. ในการสิ่งที่ค้นหากล่อง พิมพ์ข้อความต่อไปนี้:
    $%&'()*+
  7. คลิกค้นหาถัดไป.
  8. คลิกขวาที่คีย์ย่อยของรีจิสทรีที่ขึ้นต้นด้วย "$% & ' () * +, " แล้ว คลิกลบ.
  9. คลิกใช่เมื่อต้องการยืนยันการลบ
  10. กด F3 เพื่อค้นหาคีย์ย่อยของรีจิสทรีต่อไป
  11. ทำซ้ำขั้นตอนที่ 7 ถึง 8 เพื่อที่ลบคีย์ย่อยรีจิสทรีแต่ละที่ประกอบด้วยข้อความ "$% & ' () * + "
  12. ออกจาก "ตัวแก้ไขรีจิสทรี"
  13. เริ่มต้นระบบคอมพิวเตอร์ใหม่

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับขั้นตอนการดำเนินการก่อนที่คุณติดตั้ง Windows XP Service Pack 3 คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
950717ขั้นตอนที่ต้องดำเนินการก่อนที่คุณจะติดตั้ง Windows XP Service Pack 3

คุณสมบัติ

หมายเลขบทความ (Article ID): 953791 - รีวิวครั้งสุดท้าย: 25 กันยายน 2554 - Revision: 5.0
ใช้กับ
  • Microsoft Windows XP Service Pack 3 เมื่อใช้กับ:
    • Microsoft Windows XP Professional Edition
    • Microsoft Windows XP Home Edition
Keywords: 
kbexpertiseinter kbtshoot kbprb kbmt KB953791 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:953791

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com