Help and Support

Article ID: 953849 - Last Review: June 3, 2008 - Revision: 1.0

The Confirm Your Subscription Wizard displays an expiration date of 12/30/2200 when the subscription computer enters Reduced Functionality Mode

Expand all | Collapse all

SYMPTOMS

When a subscription computer enters Reduced Functionality Mode (RFM) and tries to download a subscription packet, the Confirm Your Subscription Wizard displays an expiration date of 12/30/2200.
Note In this article, a computer that is running Windows XP Home Edition for Subscription Computers is called a "subscription computer."

CAUSE

By default, the Confirm Your Subscription Wizard displays the expiration date of the subscription packet. However, if a subscription packet is downloaded by a subscription computer that has an expiration date that is beyond the allowed grace period, the computer automatically logs the customer off. The computer then restarts and displays a logon screen that notifies the customer that the computer has entered RFM. When the computer enters RFM, both the next confirmation date and the expiration date are set to December 20, 2200. The Confirm Your Subscription Wizard might report this date because of a delay in monitoring the updated expiration date. This delay could be caused by network latency.

RESOLUTION

This is a rare race condition and there currently is no resolution available. This issue does not affect product functionality.

MORE INFORMATION

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
938345  (http://support.microsoft.com/kb/938345/ ) A description of metering behavior on computers that are running Windows XP Home Edition for Prepaid Computers or Windows XP Home Edition for Subscription Computers
952865  (http://support.microsoft.com/kb/952865/ ) Description of the grace period and the enforcement level of a Windows XP Home Edition subscription computer

APPLIES TO
  • Microsoft Windows XP Home Edition for Subscription Computers
Keywords: 
kbtshoot kbexpertisebeginner kbprb KB953849

Article Translations

 

Related Support Centers