エルサレム タイム ゾーンを使用する Windows XP Service Pack 3 ベースのコンピューターに、不適切なタイムスタンプが表示されます。

文書翻訳 文書翻訳
文書番号: 953917 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

Windows XP Service Pack 3 (SP3) でベース エルサレム タイム ゾーンの設定、プログラムおよびプログラムによって作成されるファイルを使用するコンピューターが、正しくないタイムスタンプを表示します。

原因

この問題は、コンピューターが Windows XP SP3 と、現在のタイム ゾーンの動的な DST のレジストリ サブキーは、絶対日付形式でとき実行している場合に発生します。 エルサレム タイム ゾーンは、絶対日付形式を使用します。 したがって、コンピューター、イスラエル標準時のサブキーの絶対日付形式を使用します。

解決方法

情報を更新します。

下記のファイルは、Microsoft Download Center からダウンロードできます:

元に戻す画像を拡大する
Download
Download the Update for Windows XP (KB951072) package now.

マイクロソフトのサポート ファイルをダウンロードする方法の詳細についてをクリックして次資料「サポート技術情報」(Microsoft Knowledge Base) 資料を参照。
119591Q119591 How to Obtain Microsoft Support Files from Online Services
マイクロソフトはこのファイルのウイルスをスキャンします。 マイクロソフトでは、アップロード時点の最新のウイルス検査プログラムを使用しています。 ファイルは、ファイルに不正な変更を防止するセキュリティが強化されたサーバーに格納されます。

詳細

この問題は、次のアプリケーションに影響します。
  • Microsoft Visual SourceSafe
    Visual SourceSafe でファイルの履歴を表示できません。
  • れんが Photoshop 要素 6
    Photoshop 要素 6 は、変更されたファイルまたは新しく作成されたファイルの間違ったタイムスタンプを表示します。
この問題は、次のアプリケーションには影響も可能性があります。
  • れんが Premiere 要素 4
  • Exalead 1: デスクトップ (空き版)
  • Microsoft Office Outlook 2007 (スタンドアロン版)
  • Microsoft Office Word
  • Microsoft Office Excel
  • Microsoft Office Outlook
  • Microsoft Office Word
  • Microsoft Office OneNote
この資料で説明するサードパーティ製品が他社はマイクロソフトとは無関係です。 Microsoft いかなる責任も負わないものと、明示または黙示、これらの製品の信頼性やパフォーマンスに関するします。

プロパティ

文書番号: 953917 - 最終更新日: 2008年7月8日 - リビジョン: 3.1
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Service Pack 3?を以下の環境でお使いの場合
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
キーワード:?
kbtshoot kbprb kbsavefile kbexpertisebeginner kbmt KB953917 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:953917
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com