In Gestione periferiche potrebbe non mostrare che qualsiasi periferica e connessioni di rete, potrebbe non mostrare alcuna connessione di rete dopo l'installazione di Windows XP Service Pack 3 (SP3)

Traduzione articoli Traduzione articoli
Identificativo articolo: 953979 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Dopo l'installazione di Windows XP Service Pack 3 (SP3), Gestione periferiche potrebbe non visualizzata qualsiasi periferica e le Connessioni di rete , elemento del Pannello di controllo potrebbe non mostrare alcuna connessione di rete.

Questo problema pu˛ verificarsi quando un'applicazione antivirus Ŕ in esecuzione durante l'installazione di Windows XP SP3.

Cause

Questo problema si verifica quando il processo di Fixccs.exe viene chiamato durante l'installazione di Windows XP SP3. Questo processo consente di creare alcune sottochiavi del Registro di sistema intermedio e successivamente elimina queste sottochiavi. In alcuni casi, alcune applicazioni antivirus potrebbero non consentire il processo di Fixccs.exe eliminare queste sottochiavi del Registro di sistema intermedio.

Quando si verifica questo problema, alcune applicazioni, come Gestione periferiche e l'elemento di Connessioni di rete nel Pannello di controllo , risulta Impossibile enumerare le istanze di connessione o del dispositivo. Queste applicazioni indicherÓ uno stato vuoto, anche se la funzione di periferiche e le connessioni ancora come previsto.

Risoluzione

Aggiornare le informazioni

Il seguente file Ŕ disponibile per il download dall'Area download Microsoft:

Riduci l'immagineEspandi l'immagine
Download
Download the Update for Windows XP (KB953979) package now.

Per ulteriori informazioni su come scaricare file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
119591Come ottenere file di supporto Microsoft dai servizi in linea
Microsoft analizzati questo file per individuare eventuali virus. Microsoft ha utilizzato il software antivirus pi¨ recente disponibile alla data di pubblicazione del file. Il file Ŕ archiviato in server con protezione avanzata, che impedisce modifiche non autorizzate.

Prerequisiti

Per utilizzare questo aggiornamento rapido (hotfix), Ŕ necessario Windows XP Service Pack 3 installato nel computer. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
322389Come ottenere il service pack pi¨ recente per Windows XP

NecessitÓ di riavvio

Per applicare questo aggiornamento rapido (hotfix), Ŕ necessario riavviare il computer in modalitÓ provvisoria. Vedere la sezione "Come applicare l'aggiornamento rapido (hotfix)" per informazioni su come riavviare e applicare l'aggiornamento rapido (hotfix).

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Date e ore dei file sono elencate di in ora UTC (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensioni fileDataOraPiattaforma
Fixccs.exe5.1.2600.56148.70403-06-200811: 31x 86

Come applicare l'aggiornamento rapido (hotfix)

  1. Download del pacchetto di aggiornamento rapido (hotfix).

    importante La procedura deve essere completata in modalitÓ provvisoria.
  2. Riavviare il computer in modalitÓ provvisoria. Per riavviare il computer in modalitÓ provvisoria, attenersi alla seguente procedura.

    Nota stampare queste istruzioni prima di continuare.
    1. Fare clic su Start e quindi fare clic su Arresta .
    2. Nella finestra di dialogo Chiudi selezionare Riavvia nell'elenco scegliere un oggetto dal sistema e quindi fare clic su OK .
    3. Dopo il riavvio del computer ma prima di avvio di Windows XP, premere F8.
    4. Utilizzare i tasti di direzione per selezionare l'opzione modalitÓ provvisoria e premere INVIO.
  3. Consente di estrarre l'aggiornamento rapido Ŕ stato scaricato. Per effettuare questa operazione, attenersi alla seguente procedura:
    1. Fare doppio clic sul pacchetto di aggiornamento rapido (hotfix). Questo passaggio consente di estrarre il file Fixccs.exe.
    2. Selezionare un percorso a cui si desidera salvare il file.
    3. Fare clic su OK quando il file Ŕ estratto.
  4. Individuare e fare doppio clic sul Fixccs.exe file. VerrÓ visualizzata una finestra prompt dei comandi, e vengono eseguite le operazioni necessarie. La finestra si chiude automaticamente dopo avere completate tutte le attivitÓ.
  5. Quando vengono completate le operazioni necessarie, riavviare il computer in modalitÓ normale.

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
953791In Gestione periferiche e connessioni di rete pu˛ essere vuote dopo l'installazione di Windows XP Service Pack 3
950717Operazioni da eseguire prima di installare Windows XP Service Pack 3
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

ProprietÓ

Identificativo articolo: 953979 - Ultima modifica: mercoledý 27 maggio 2009 - Revisione: 6.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Service Pack 3áalle seguenti piattaforme
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
Chiavi:á
kbmt atdownload kbwinxppostsp3fix kbexpertisebeginner kbfix kbbug kbqfe kbpubtypekc KB953979 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 953979
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com