Artigo: 953979 - Última revisão: quarta-feira, 27 de Maio de 2009 - Revisão: 6.0

O Gestor de dispositivos poderão não aparecer que qualquer dispositivos e ligações de rede podem não mostrar quaisquer ligações de rede depois de instalar o Windows XP Service Pack 3 (SP3)

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Depois de instalar o Windows XP Service Pack 3 (SP3), Gestor de dispositivos poderão não aparecer qualquer Ligações de rede e dispositivos item no painel de controlo pode não mostrar quaisquer ligações de rede.

Este problema poderá ocorrer quando uma aplicação antivírus está a ser executado durante a instalação do Windows XP SP3.

Causa

Este problema ocorre quando o processo de Fixccs.exe denomina-se durante a instalação do Windows XP SP3. Este processo cria algumas subchaves de registo intermédio e elimina estas subchaves mais tarde. Em alguns casos, algumas aplicações antivírus poderão não permitem o processo de Fixccs.exe eliminar estas subchaves de registo intermédio.

Quando este problema ocorre, determinadas aplicações, como Gestor de dispositivos e do item Ligações de rede no painel de controlo , poderão não conseguir enumerar o dispositivo ou as instâncias de ligação. Estas aplicações irão comunicar um estado em branco, apesar de ligações e dispositivos ainda função conforme esperado.

Resolução

Actualizar informações

O ficheiro seguinte está disponível para transferência a partir do Centro de transferências da Microsoft:

Reduzir esta imagemExpandir esta imagem
Download
Download the Update for Windows XP (KB953979) package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=6ADAF000-E2AA-4EAF-81F4-6AF385768280)

Para obter mais informações sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
119591  (http://support.microsoft.com/kb/119591/ ) Como obter ficheiros de suporte da Microsoft a partir de serviços online
Microsoft procedeu de vírus neste ficheiro. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o ficheiro foi publicado. O ficheiro é alojado em servidores com segurança avançada o que ajuda a impedir alterações não autorizadas ao ficheiro.

Pré-requisitos

Para utilizar esta correcção, tem de ter Windows XP Service Pack 3 instalado no computador. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322389  (http://support.microsoft.com/kb/322389/ ) Como obter o Windows XP service pack mais recente

Requisito de reinício

Para aplicar esta correcção, tem de reiniciar o computador no modo de segurança. Consulte a secção "Como aplicar a correcção" para obter informações sobre como reiniciar e aplicar a correcção.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item data e hora no painel de controlo.
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Fixccs.exe5.1.2600.56148,70403-Junho de 200811: 31x 86

Como aplicar a correcção

  1. Transferir o pacote de correcção.

    importante Os restantes passos tem de ser concluídos no modo de segurança.
  2. Reinicie o computador no modo de segurança. Para reiniciar o computador no modo de segurança, siga estes passos.

    Nota Imprima estas instruções antes de continuar.
    1. Clique em Iniciar e, em seguida, clique em Encerrar .
    2. Na caixa de diálogo Encerrar o Windows , seleccione reiniciar na lista que pretende que o computador faça e, em seguida, clique em OK .
    3. Depois do computador reinicia, mas antes de iniciar o Windows XP, prima F8.
    4. Utilize as teclas de seta para seleccionar a opção modo de segurança e, em seguida, prima ENTER.
  3. Extraia a correcção que transferiu. Para o fazer, siga estes passos:
    1. Faça duplo clique no pacote de correcção. Este passo extrai o ficheiro Fixccs.exe.
    2. Seleccione uma localização para o qual pretende guardar o ficheiro.
    3. Clique em ' OK ' quando a extracção do ficheiro.
  4. Localize e faça duplo clique o ficheiro Fixccs.exe . Abre uma janela da linha de comandos e as tarefas necessárias são executadas. A janela da linha de comandos fecha automaticamente depois de concluir todas as tarefas.
  5. Quando concluir as tarefas necessárias, reinicie o computador no modo normal.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter mais informações, clique números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
953791  (http://support.microsoft.com/kb/953791/ ) O Gestor de dispositivos e ligações de rede podem estar em branco depois de instalar o Windows XP Service Pack 3
950717  (http://support.microsoft.com/kb/950717/ ) Passos a efectuar antes de instalar o Windows XP Service Pack 3
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Service Pack 3 nas seguintes plataformas
    • Microsoft Windows XP Professional Edition
    • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt atdownload kbwinxppostsp3fix kbexpertisebeginner kbfix kbbug kbqfe kbpubtypekc KB953979 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 953979  (http://support.microsoft.com/kb/953979/en-us/ )