ID do artigo: 953979 - Última revisão: quarta-feira, 27 de maio de 2009 - Revisão: 6.0

O Gerenciador de dispositivos não pode mostrar que qualquer dispositivos e conexões de rede não podem mostrar qualquer conexão de rede após você instalar o Windows XP Service Pack 3 (SP3)

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Após a instalação do Windows XP Service Pack 3 (SP3), Gerenciador de dispositivos podem não mostra todos os dispositivos e Conexões de rede item no painel de controle não pode mostrar qualquer conexão de rede.

Esse problema pode ocorrer quando um aplicativo antivírus estiver sendo executado durante a instalação do Windows XP SP3.

Causa

Esse problema ocorre quando o processo Fixccs.exe é chamado durante a instalação do Windows XP SP3. Esse processo cria alguns subchaves intermediário, e ele posteriormente exclui essas subchaves. Em alguns casos, alguns aplicativos antivírus não permite que o processo de Fixccs.exe excluir essas subchaves intermediário.

Quando esse problema ocorre, certos aplicativos, como o Gerenciador de dispositivos e o item Conexões de rede no painel de controle , podem não conseguir enumerar as instâncias de conexão ou o dispositivo. Esses aplicativos relatará um status em branco, mesmo que dispositivos e conexões ainda funcionam como esperado.

Resolução

Atualizar informações

O seguinte arquivo está disponível para download no Centro de download da Microsoft:

Recolher esta imagemExpandir esta imagem
Download
Download the Update for Windows XP (KB953979) package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=6ADAF000-E2AA-4EAF-81F4-6AF385768280)

Para obter mais informações sobre como baixar os arquivos de suporte da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
119591  (http://support.microsoft.com/kb/119591/ ) Como obter arquivos de suporte da Microsoft de serviços on-line
Microsoft examinou esse arquivo em busca de vírus. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o arquivo foi publicado. O arquivo é armazenado em servidores com segurança avançada que ajudam a evitar qualquer alteração não autorizada no arquivo.

Pré-requisitos

Para usar esse hotfix, você deve ter o Windows XP Service Pack 3 instalado no computador. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322389  (http://support.microsoft.com/kb/322389/ ) Como obter o service pack mais recente do Windows XP

Requisitos de reinicialização

Para aplicar esse hotfix, reinicie o computador no modo de segurança. Consulte a seção "Como aplicar o hotfix" para obter informações sobre como reiniciar e aplicar o hotfix.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Fixccs.exe5.1.2600.56148,70403-Jun-200811: 31x 86

Como aplicar o hotfix

  1. Baixe o pacote de hotfix.

    importante As etapas restantes devem ser concluídas no modo de segurança.
  2. Reinicie o computador no modo de segurança. Para reiniciar o computador no modo de segurança, execute essas etapas.

    Observação Imprima estas instruções antes de continuar.
    1. Clique em Iniciar e, em seguida, clique em Desligar .
    2. Na caixa de diálogo Desligar o Windows , selecione Reiniciar na lista que você deseja que o computador e, em seguida, clique em OK .
    3. Após a reinicialização do computador, mas antes o Windows XP inicia, pressione F8.
    4. Use as teclas de direção para selecionar a opção de modo de segurança e, em seguida, pressione ENTER.
  3. Extraia o hotfix que você baixou. Para fazer isso, execute as seguintes etapas:
    1. Clique duas vezes o pacote de hotfix. Esta etapa extrai o arquivo Fixccs.exe.
    2. Selecione um local ao qual você deseja salvar o arquivo.
    3. Clique em OK quando o arquivo é extraído.
  4. Localize e clique duas vezes o arquivo Fixccs.exe . Abre uma janela do prompt de comando e as tarefas necessárias são executadas. A janela do prompt de comando fecha automaticamente após todas as tarefas são concluídas.
  5. Quando as tarefas necessárias estiverem concluídas, reinicie o computador no modo normal.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
953791  (http://support.microsoft.com/kb/953791/ ) O Gerenciador de dispositivos e conexões de rede podem ficar em branco após você instalar o Windows XP Service Pack 3
950717  (http://support.microsoft.com/kb/950717/ ) Etapas a serem seguidas antes de instalar o Windows XP Service Pack 3
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Service Pack 3 para Windows XP nas seguintes plataformas
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt atdownload kbwinxppostsp3fix kbexpertisebeginner kbfix kbbug kbqfe kbpubtypekc KB953979 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 953979  (http://support.microsoft.com/kb/953979/en-us/ )