Aygıt Yöneticisi, Windows XP Service Pack 3 (SP3) yükledikten sonra tüm aygıtlar ve ağ bağlantıları herhangi bir ağ bağlantısı göstermeyebilir görüntülenmeyebilir

Makale çevirileri Makale çevirileri
Makale numarası: 953979 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Windows XP Service Pack 3 (SP3) yüklendikten sonra Aygıt Yöneticisi tüm aygıtlar ve Ağ bağlantılarımaddenin Denetim Masası'ndaki tüm ağ bağlantılarını göster göstermeyebilir.

Windows XP SP3 yüklemesi sırasında bir virüsten koruma uygulaması çalıştığında bu sorun oluşabilir.

Neden

Bu sorun, FixCCS.exe işlemi sırasında Windows XP SP3 yüklemesi ile adlandırılır oluşur. Bu işlem, bazı ara bir kayıt defteri alt anahtarlarını oluşturur ve bunu daha sonra bu alt anahtarlar siler. Bazı durumlarda, bazı virüsten koruma uygulamaları bu ara kayıt defteri alt anahtarlarını silmek FixCCS.exe işlem izin değil.

Bu sorun oluştuğunda, Aygıt Yöneticisi'ni ve , Denetim Masası'ndaki Ağ bağlantılarıMadde gibi belirli uygulamalar, aygıt veya bağlantı Örnekleri Numaralandırma bağlanamayabilirsiniz. Aygıtlar ve bağlantı beklendiği gibi işlev hala olsa bile bu uygulamaları boş durumu bildirir.

Çözüm

Güncelleştirme Bilgileri

Aşağıdaki dosya Microsoft Yükleme Merkezi'nden yüklenebilir:

Bu resmi kapatBu resmi aç
Download
Download the Update for Windows XP (KB953979) package now.

Microsoft Destek dosyalarını karşıdan yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
119591Microsoft Destek Dosyaları Çevrimiçi Hizmetler'den Nasıl Alınır
Microsoft bu dosyada virüs taraması yapmıştır. Microsoft, dosyanın kullanıma sunulduğu tarihteki en güncel virüs tarama yazılımını kullanmıştır. Dosya, üzerinde herhangi bir yetkisiz değişiklik yapılmasını engellemeye yardım eden geliştirilmiş güvenliğe sahip sunucularda depolanır.

ÖNKOŞULLAR

Bu düzeltmeyi kullanmak için <a0></a0>, Windows XP Service Pack 3 yüklü olmalıdır. Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322389en son Windows XP hizmet paketi nasıl elde edilir

Yeniden başlatma gereksinimi

Bu düzeltmeyi uygulamak için <a0></a0>, bilgisayarı Güvenli Mod'da yeniden başlatmalısınız. Yeniden başlatın ve bu düzeltmeyi uygulamak hakkında bilgi için "düzeltmeyi uygulamak Yükleme" bölümüne bakın.

DOSYA BİLGİLERİ

Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki tarih ve saat öğesinde saat dilimi sekmesini kullanın.
Bu tabloyu kapaBu tabloyu aç
Dosya AdıDosya SürümüDosya BoyutuTARİHSAATPlatform
Fixccs.exe5.1.2600.56148,70403 Haz 200811: 31X86

Nasıl yapılır: düzeltmeyi uygulayın

  1. Düzeltme paketini yükleyin.

    Önemli Kalan adımları Güvenli Mod'da tamamlanmalıdır.
  2. Bilgisayarı güvenli modda yeniden başlatın. Bilgisayarı Güvenli Mod'da yeniden başlatma hakkında bilgi için aşağıdaki adımları izleyin.

    Not Devam etmeden önce bu yönergeleri yazdırın.
    1. Başlat ' ı tıklatın ve sonra Kapat ' ı tıklatın.
    2. Windows'u Kapat iletişim kutusunda, Yeniden Başlat ' ı ne istediğiniz bilgisayarda yapmak için listeden seçin ve Tamam ' ı tıklatın.
    3. Bilgisayar yeniden başlatıldıktan sonra ancak Windows XP başlamadan önce F8 tuşuna basın.
    4. Güvenli mod seçeneğini seçmek için ok tuşlarını kullanın ve ENTER tuşuna basın.
  3. Karşıdan yüklediğiniz düzeltmeyi ayıklayın. Bunu yapmak için şu adımları izleyin:
    1. Düzeltme paketini çift tıklatın. Bu adım, FixCCS.exe dosyayı ayıklar.
    2. Dosyayı kaydetmek istediğiniz konumu seçin.
    3. Dosya ayıklanır, Tamam ' ı tıklatın.
  4. Bulun ve FixCCS.exe dosyasını çift tıklatın. Bir komut istemi penceresi açılır ve gerekli görevleri gerçekleştirilir. Komut istemi penceresi, tüm görevler tamamlandıktan sonra otomatik olarak kapatır.
  5. Gereken görevler tamamlandığında, bilgisayarı normal modda yeniden başlatın.

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Daha fazla bilgi

Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
953791Windows XP Service Pack 3 yüklendikten sonra Aygıt Yöneticisi'ni ve ağ bağlantıları boş olabilir
950717Windows XP Service Pack 3'ü yüklemeden önce uygulamanız gereken adımlar
824684Microsoft yazılım güncelleştirmelerini açıklamak için kullanılan standart terminolojinin açıklaması

Özellikler

Makale numarası: 953979 - Last Review: 27 Mayıs 2009 Çarşamba - Gözden geçirme: 6.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows XP Service Pack 3, Ne zaman ne ile kullanilir:
    • Microsoft Windows XP Professional Edition
    • Microsoft Windows XP Home Edition
Anahtar Kelimeler: 
kbmt atdownload kbwinxppostsp3fix kbexpertisebeginner kbfix kbbug kbqfe kbpubtypekc KB953979 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:953979

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com