Article ID: 954047 - Last Review: January 26, 2011 - Revision: 2.1

"Incoming Status: Failure - The remote server returned an error: (440) Login Timeout" error occurs in Microsoft Dynamics CRM E-mail Router Configuration Manager

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Rapidly Published articles provide information directly from within the Microsoft support organization. The information that is contained herein is created in response to emerging or unique topics, or is intended to supplement other Knowledge Base information.
Expand all | Collapse all

SYMPTOMS

You receive the following error when you click Test Access In the Microsoft Dynamics CRM Email Router Configuration Manager.
Incoming Status: Failure - The remote server returned an error: (440) Login Timeout

CAUSE

This error occurs because Forms Base Authentication is enabled.

RESOLUTION

For Exchange 2003
  1. On the Exchange Server, click Start, click All Programs, click Microsoft Exchange, and then click System Manager.
  2. Expand First Organization (Exchange), expand Servers, expand the sever name, expand Protocols, and then expand HTTP.
  3. Right-click Exchange Virtual Server and then click Properties.
  4. Click the Settings tab, and then unmarked Enable Forms Based Authentication.

For Exchange 2007
  1. On the Exchange Server, click Start, click Run, type inetmgr, and then click OK.
  2. Expand your server name, expand Sites, and then then expand your website.
  3. Click the Exchange virtual directory, double-click Authentication in the Security section of the Feature view, right-click Form Authentication, and then click Disable.
  4. Perform step 3 for the ExAdmin virtual directory.

APPLIES TO
  • Microsoft Dynamics CRM 2011
  • Microsoft Dynamics CRM 4.0
  • Microsoft Dynamics CRM Online Professional Edition
  • Microsoft Dynamics CRM Online Professional Plus, when used with:
    • Microsoft Dynamics CRM E-mail Router
Keywords: 
kberrmsg kbsurveynew kbexpertisebeginner kbtshoot kbmbsmigrate kbprb kbexpertiseinter KB954047