ID do artigo: 954356 - Última revisão: segunda-feira, 23 de junho de 2008 - Revisão: 1.0

Depois de implantar um Sysprep preparado imagem, o serviço de camada do hipervisor não for iniciado automaticamente no Windows Server 2008

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Considere o seguinte cenário:
  • Ter um computador que tenha instalado junto com a função Hyper-V do Windows Server 2008.
  • Você executar o Sysprep no computador para preparar a instalação para captura de imagem.
  • Você implantar a imagem capturada.
Nesse cenário, o serviço de camada do hipervisor não é iniciado automaticamente.

Causa

Esse problema ocorre porque não há nenhum provedor de Sysprep para o Hyper-V. Portanto, a entrada BCD HypervisorLaunchType é removida do arquivo BCD (dados de configuração de inicialização) quando você executa o Sysprep.

Como Contornar

Para contornar esse problema, você deve usar a ferramenta Bcdedit para adicionar a entrada ausente para o arquivo BCD. Para fazer isso, execute as seguintes etapas:
  1. No computador onde você implantou a imagem, abra um prompt de comando.
  2. No prompt de comando, vá para o seguinte diretório:
    %Windir%\System32
  3. Digite o seguinte comando e pressione ENTER:
    bcdedit /set {atual} hypervisorlaunchtype automática
  4. Reinicie o computador.

Referências

Para obter mais informações sobre a tecnologia Hyper-V, visite o seguinte site da Microsoft TechNet:
http://technet2.microsoft.com/windowsserver2008/en/servermanager/virtualization.mspx (http://technet2.microsoft.com/windowsserver2008/en/servermanager/virtualization.mspx)

A informação contida neste artigo aplica-se a:
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
Palavras-chave: 
kbmt kbdeployment kbsyspreptool kbtshoot kbprb kbexpertiseadvanced KB954356 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 954356  (http://support.microsoft.com/kb/954356/en-us/ )