Contenido (archivo .vhd) de disco duro virtual puede tener acceso a todos los usuarios después de montar el archivo como un dispositivo de bucle invertido en Windows Server 2008

Seleccione idioma Seleccione idioma
Id. de artículo: 954358 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Tenga en cuenta la situación siguiente. Montar un archivo de disco duro de máquina virtual (.vhd) como un dispositivo de bucle invertido en Windows Server 2008. El archivo .vhd ahora está disponible como un disco duro virtual. En este escenario, los usuarios pueden tener acceso a la máquina virtual y puede leer o escribir en el disco duro virtual.

Causa

Este problema se produce si montar un archivo .vhd como dispositivo de bucle invertido mediante el Hyper-V (WMI) API.

Solución

Para exigir la seguridad del contenido de un archivo .vhd que se monta como un dispositivo de bucle invertido, utilice uno de los métodos siguientes:
  • Configurar permisos de sistema de archivos NTFS en archivos y carpetas en el archivo .vhd montada.
  • Utilizar un servidor independiente a la máquina virtual, los usuarios no tienen acceso.

Referencias

Para obtener más información acerca de Hyper-V, visite el siguiente sitio Web de Microsoft:
http://technet2.microsoft.com/windowsserver2008/en/servermanager/virtualization.mspx

Propiedades

Id. de artículo: 954358 - Última revisión: lunes, 23 de junio de 2008 - Versión: 2.0
La información de este artículo se refiere a:
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
Palabras clave: 
kbmt kbpermissions kbfile kbwmi kbexpertiseadvanced kbbug kbtshoot KB954358 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 954358

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com