Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Vous pouvez rencontrer un ou plusieurs des symptômes suivants sur un Windows Vista ou un ordinateur Windows Server 2003 qui utilise une imprimante Hewlett-Packard (HP) :

  • Lorsque vous essayez d’installer une imprimante, l’Assistant Ajout d’imprimante cesse de répondre.

  • L’ordinateur cesse de répondre.

  • Le spouleur d’impression cesse de répondre.

  • Les blocages de spouleur d’impression et vous recevez un des messages d’erreur suivants, selon votre situation.

    Lorsque vous utilisez un compte d’administrateur


    Se connecter à une imprimante
    -----------------------------
    Windows ne peut pas se connecter à l'imprimante.

    Opération n’a pas pu être terminée (erreur 0x000006be).
    Le nom de l’imprimante a été tapé de manière incorrecte, soit l’imprimante spécifiée a perdu sa connexion au serveur.
    Pour plus d’informations, cliquez sur Aide.


    Lorsque vous utilisez un compte d’utilisateur


    Se connecter à une imprimante

    -----------------------------
    Windows ne peut pas se connecter à l'imprimante.

    Opération n’a pas pu être terminée (erreur 0x000006be).
    Vous n'avez pas les accès suffisant sur votre ordinateur pour vous connecter à l'imprimante sélectionnée.

Cause

Ce problème se produit car le pilote d’imprimante HP utilise l’un des fichiers suivants :

  • Un fichier HPBmini.dll (« HP Mini Installer ») dont la version est antérieure à 1.0.0.19.

  • Un Hpcdmc32.dll fichier (gestion des périphériques HP et Configuration ») dont la version est antérieure à 1.0.2.35.

Résolution

Pour résoudre ce problème, procurez-vous une version plus récente du pilote d’imprimante HP. Pour ce faire, visitez le site Web HP suivant :

http://welcome.hp.com/country/us/en/support.html?pageDisplay=driversMicrosoft fournit des informations pour contacter des sociétés tierces afin de vous aider à obtenir une aide technique. Ces coordonnées peuvent changer sans préavis. Microsoft ne garantit pas l'exactitude des informations de contact de ces tiers.


Remarque Avant d’installer le nouveau pilote d’imprimante HP, assurez-vous que la version du fichier HPBmini.dll est 1.0.0.19 plus tard ou que la version du fichier Hpcdmc32.dll est 1.0.2.35 plus tard. Pour ce faire, extraire le pilote dans un dossier temporaire, puis vérifiez la version du fichier HPBmini.dll ou le fichier Hpcdmc32.dll.

Plus d'informations

Pilotes d’imprimante sont signalées à utiliser l’ancienne version du fichier HPBmini.dll

  • HP Color LaserJet 3000/3800 (PCL5, PCL6, PS)

  • HP Color LaserJet 3600

  • Couleur imprimantes HP LaserJet 4700 PCL 6

  • Couleur imprimantes HP LaserJet 9500 PCL 6

  • HP LaserJet 1320 PCL

  • Imprimante HP LaserJet 2300

  • HP LaserJet 4250 (PCL et PS)

  • HP LaserJet 4300D (PCL et PS)

  • HP LaserJet 4345 MFP

  • HP LaserJet 4350 (PCL et PS)

  • HP LaserJet 4550-N

  • HP LaserJet 4650 (PCL et PS)

  • HP LaserJet 4700dtn (PCL et PS)

  • HP LaserJet 5500 (PCL5C & PS)

  • HP LaserJet 5550DTN (PCL5C & PS)

  • HP LaserJet 9000 PCL5e/PCL6

  • PS et PCL de HP LaserJet 9050dn

  • HP LaserJet 9500 MFP

  • HP LaserJet 9500 (PCL et PS)

  • HP PhotoSmart 3210

Références

Pour plus d’informations, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :

946394 message d’erreur lorsque vous essayez de vous connecter à une file d’impression dans Windows Vista ou dans Windows Server 2008 : « Windows ne peut pas se connecter à l’imprimante. Opération n’a pas pu être terminée (erreur 0x000006be) »

953844 sur un Windows Server 2003 selon l’ordinateur, la mise à niveau du pilote d’impression HP se bloque.


Les produits tiers dont traite cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft exclut toute forme de garantie, expresse ou implicite, concernant les performances ou la fiabilité de ces produits.

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×