Article ID: 954594 - Last Review: August 13, 2008 - Revision: 1.0

You cannot use the 2007 release of Communicator Web Access to start IM conversations with other users

Expand all | Collapse all

SYMPTOMS

In the 2007 release of Microsoft Office Communicator Web Access, you try to start an instant messaging (IM) conversation with another user. The recipient may receive an indication that the sender is starting an IM conversation. However, the conversation window remains blank.

Note The conversations that are started by Microsoft Office Communicator 2007 work as expected.

CAUSE

This issue occurs when Microsoft Forefront Security for Communications Server is installed on the computer that is running Communications Server 2007.

When you start an IM conversation, a Session Initiation Protocol (SIP) INVITE request is generated. Forefront Security for Communications Server scans the message content of the SIP INVITE request and then generates a 182 SIP response. Communicator Web Access uses headers in the 182 SIP response to set up the conversation between the two users. However, the response that is generated by Forefront Security for Communications Server does not contain the headers that Communicator Web Access needs.

RESOLUTION

To resolve this issue, apply the Communications Server 2007 update package for the Unified Communications Managed API v1.0 Redistribution that is dated August 2008.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
953659  (http://support.microsoft.com/kb/953659/ ) Description of the Communications Server 2007 update package for the Unified Communications Managed API v1.0 Redistribution: August 2008

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Microsoft Office Communications Server 2007 Standard Edition
  • Microsoft Office Communications Server 2007 Enterprise Edition
Keywords: 
kbexpertiseinter kbqfe kbfix kbprb KB954594
 

Article Translations

 

Related Support Centers