Uma pasta que não tenha um nome aparece no campo pai quando você abre o formulário endereço no Microsoft Dynamics CRM 4.0

Traduções deste artigo Traduções deste artigo
ID do artigo: 954640 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Você adicione o atributo parentid no formulário endereço no Microsoft Dynamics CRM 4.0. Usar esse atributo para vincular o registro pai. No entanto, quando você abre o formulário endereço, um link para o registro pai não aparece no campo pai . Em vez disso, uma pasta que não tenha um nome aparece no campo pai .

Causa

Esse problema ocorre porque alguns mapeamentos que correspondem às relações entre entidades são invocados para transformar um registro em outro registro. Isso ocorre quando o registro é criado a partir de um contato ou uma conta. No entanto, a entidade EndereçoDoCliente obtém os dados da variável querystring no formulário EndereçoDoCliente em vez do registro da entidade transformado.

Resolução

Esse problema é corrigido no pacote cumulativo de atualização cumulativa mais recente para o Microsoft Dynamics CRM 4.0. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
949256Hotfixes e atualizações do Microsoft Dynamics CRM 4.0

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software
Para obter mais informações sobre terminologia para pacote de hotfix e atualização do software do Microsoft Dynamics CRM, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
887283Padrões de nomenclatura do pacote de Microsoft Business Solutions CRM software hotfix e atualização

Propriedades

ID do artigo: 954640 - Última revisão: quinta-feira, 12 de fevereiro de 2009 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Dynamics CRM 4.0
Palavras-chave: 
kbmt kbfix kbautohotfix kbexpertiseinter kbsurveynew kbmbsmigrate kbqfe kbhotfixserver KB954640 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 954640

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com