Le message électronique est envoyé pas après avoir terminé le rapide campagne Assistant créer dans Microsoft Dynamics CRM 4.0

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Symptômes

Dans Microsoft Dynamics CRM 4.0, vous exécutez l'Assistant Créer des campagne rapide sur certains contacts ou sur certains comptes qui appartiennent pas à l'utilisateur qui est connecté. Vous essayez d'envoyer un message électronique en utilisant l'Assistant Création rapide campagne. Toutefois, le message électronique est envoyé pas après avoir terminé l'Assistant Création rapide campagne.

Ce problème se produit si le propriétaire de la campagne rapide n'a pas l'autorisation « Envoyer le courrier électronique comme utilisateur autre » sur un des rôles affectés.

Si vous ouvrez la campagne rapide et puis cliquez sur contacts exclus , vous recevez le message électronique suivant :
L'utilisateur connecté ne dispose pas les autorisations de sécurité appropriés afficher ces enregistrements ou d'effectuer cette action spécifique.
En outre, la colonne ID motif affiche 0x80040220 .

Lorsque ce problème se produit, vous recevez le message d'erreur suivant dans la trace de plate-forme Microsoft Dynamics CRM :
>Exception lorsque vous tentez de créer enregistrement BulkOperationid entityid {981E6683-4B28-DD11-82 1 C-0003FF0A1ECD}, {FD52C7BD-27 C 1-48A2-8657-0D3FAB00797E}, exception : Microsoft.Crm.BusinessEntities.CrmSecurityException : SecLib::AccessCheckEx a échoué. Renvoyé hr =-2147187962, ObjectID : c8fa0c9e 4b28-dd11 82 c 1-0003ff0a1ecd, OwningUser : fcbecb16 9022-dd11 82 c 1-0003ff0a1ecd et CallingUser : 6d5b9323 9022-dd11 82 c 1-0003ff0a1ecd

>Exception lorsque vous tentez de créer enregistrement BulkOperationid {5E1C19E3-813D-DD11-9F6D-00155D41D212}, entityid {DEBFC2F2-793 C-DD11-9F6D-00155D41D212}, exception : Microsoft.Crm.BusinessEntities.CrmSecurityException : SecLib::CrmCheckPrivilege a échoué. Renvoyé hr =-2147220960 sur UserId : 1538a364-ee3b-dd11-9f6d-00155d41d212 et PrivilegeId : 6fd3eb4f-66e3-4587-b4ab-c064f03ad783

Où PrivilegeId 6fd3eb4f-66e3-4587-b4ab-c064f03ad783 est le privilège prvSendAsUser

Cause

Ce problème se produit car Microsoft Dynamics CRM incorrectement vérifie la autorisation « envoyer le courrier comme utilisateur un autre » de l'utilisateur propriétaire les comptes ou les contacts. Toutefois, Microsoft Dynamics CRM doit vérifier l'autorisation « Envoyer le courrier électronique comme utilisateur autre » de l'utilisateur qui crée la campagne rapide.

Résolution

Ce problème est résolu dans le dernier correctif cumulatif cumulatif pour Microsoft Dynamics CRM 4.0. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
949256 Microsoft Dynamics CRM 4.0 mises à jour et correctifs

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations sur la terminologie de logiciel, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft
887283 Microsoft Business Solutions CRM logiciel correctif et mise à jour de package normes d'affectation de noms

Propriétés

Numéro d'article: 954673 - Dernière mise à jour: jeudi 12 février 2009 - Version: 3.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Dynamics CRM 4.0
Mots-clés : 
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Traduction automatique
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La version anglaise de cet article est la suivante: 954673
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