ID Artikel: 954684 - Kajian Terakhir: 10 Nopember 2011 - Revisi: 1.0

Anda tidak dapat menggunakan klien Outlook 2007 untuk menampilkan atau men-download lampiran ketika Anda mengakses pesan yang berisi lampiran inline dari Microsoft Exchange Server

Tips SistemThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.

Pada Halaman ini

Perbesar semua | Perkecil semua

GEJALA

Pertimbangkan skenario berikut. Pesan MIME yang dikodekan yang termasuk lampiran inline tiba di Microsoft Exchange Server. Anda mencoba mengakses pesan dari klien Microsoft Office Outlook 2007. Dalam skenario ini, lampiran tersembunyi, dan itu tersedia untuk di-download. Jika Anda menggunakan Microsoft Office Outlook Web Access untuk melihat pesan yang sama, lampiran inline masih tersembunyi. Namun, lampiran inline tersedia untuk di-download dalam Outlook Web Access, dan Anda dapat klik pesan dan melihatnya.

PENYEBAB

Masalah ini terjadi ketika Exchange Server tidak memvalidasi, apakah ada referensi ke lampiran inline. Jika lampiran inline tidak direferensikan, lampiran inline tersembunyi.

PEMECAHAN MASALAH

Exchange Server 2010

  1. Menghentikan layanan Exchange Transport.
  2. Cari berkas EdgeTransport.exe.config. File ini terletak di lintasan berikut ini:
    <drive></drive> : \Program Files\Microsoft\Exchange Server\Bin\
  3. Dalam EdgeTransport.exe.config file, menambahkan entri berikut antara <appSettings>elemen dan</appSettings> elemen:
    <add key="TreatInlineDispositionAsAttachment" value="true"></add>
  4. Restart layanan transportasi.
Catatan
  • Anda harus memiliki Exchange Server 2010 RTM Rollup pembaruan 4 (RU4) dipasang untuk entri baru pada berkas EdgeTransport.exe.config untuk mengambil efek.
  • Jika opsi TreatInlineDispositionAsAttachment tidak ada atau jika opsi diatur ke "false", perilaku adalah sama dengan perilaku yang disebutkan di bagian "Gejala".
  • Jika opsi TreatInlineDispositionAsAttachment diatur ke "true," lampiran inline yang tidak tersedia untuk men-download.

Exchange Server 2007

  1. Pastikan bahwa Exchange Server 2007 Paket Layanan 2 yang telah diinstal.
  2. Jalankan perintah berikut:
    set-OrganizationConfig - ShowInlineAttachments:$ true

INFORMASI LEBIH LANJUT

Untuk informasi lebih lanjut mengenai masalah serupa yang khusus untuk Outlook 2003, klik nomor artikel berikut ini untuk melihat artikel di dalam Basis Pengetahuan Microsoft:
930468   (http://support.microsoft.com/kb/930468/ ) Lampiran tidak ditampilkan saat Anda menggunakan Outlook 2003 untuk membuka pesan email yang berisi lampiran
Untuk informasi lebih lanjut tentang RFC2183, kunjungi Website berikut:
http://www.FAQs.org/rfcs/rfc2183.html (http://www.faqs.org/rfcs/rfc2183.html)
Untuk informasi lebih lanjut tentang RFC2387, kunjungi Website berikut ini:
http://www.FAQs.org/rfcs/rfc2387.html (http://www.faqs.org/rfcs/rfc2387.html)
Untuk informasi lebih lanjut tentang perintah set-OrganizationConfig, kunjungi berikut Situs web:
.aspx http://technet.Microsoft.com/en-us/library/aa997443 (EXCHG.80) (http://technet.microsoft.com/en-us/library/aa997443(EXCHG.80).aspx)

STATUS

Microsoft telah mengkonfirmasi bahwa ini merupakan masalah di dalam produk Microsoft sebagaimana didaftar di bagian "Berlaku untuk".

Berlaku bagi:
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
  • Microsoft Exchange Server 2007 Service Pack 2
  • Microsoft Exchange Server 2007 Service Pack 1, ketika digunakan dengan:
    • Microsoft Exchange Server 2007 Standard Edition
    • Microsoft Exchange Server 2007 Enterprise Edition
Kata kunci: 
kbexpertiseadvanced kbhotfixrollup kbqfe kbmt KB954684 KbMtid
Penerjemahan MesinPenerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:954684  (http://support.microsoft.com/kb/954684/en-us/ )