ID do artigo: 954684 - Última revisão: quinta-feira, 10 de novembro de 2011 - Revisão: 1.0

Você não pode usar um cliente do Outlook 2007 para exibir ou baixar um anexo quando você acessa uma mensagem que contém um anexo em linha de Microsoft Exchange Server de

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Considere o seguinte cenário. Uma mensagem MIME codificado que inclui um anexo em linha chega na de Microsoft Exchange Server. Tente acessar a mensagem a partir de um cliente de Microsoft Office Outlook de 2007. Nesse cenário, o anexo está oculto e ele não está disponível para download. Se você usar o Microsoft Office Outlook Web Access para exibir a mesma mensagem, o anexo em linha ainda está oculta. No entanto, o anexo em linha está disponível para download no Outlook Web Access e pode clicar a mensagem e visualizá-lo.

Causa

Esse problema ocorre quando o Exchange Server não sejam validados se houver uma referência ao anexo in-line. Se o anexo em linha não é referenciado, o anexo em linha está oculto.

Resolução

Exchange Server de 2010

  1. Pare o serviço de transporte do Exchange.
  2. Localize o arquivo EdgeTransport.exe.config. Esse arquivo está localizado no seguinte caminho:
    <drive></drive> : \Program Files\Microsoft\Exchange Server\Bin\
  3. No arquivo EdgeTransport.exe.config, adicione a seguinte entrada entre o <appSettings>elemento e o</appSettings> elemento:
    <add key="TreatInlineDispositionAsAttachment" value="true"></add>
  4. Reinicie o serviço de transporte.
Anotações
  • Você deve ter Exchange Server 2010 RTM Rollup atualização 4 (RU4) instalado para a nova entrada no arquivo EdgeTransport.exe.config entrem em vigor.
  • Se a opção TreatInlineDispositionAsAttachment não existir ou se a opção estiver definida como "false", o comportamento é o mesmo que o comportamento mencionado na seção "Sintomas".
  • Se a opção TreatInlineDispositionAsAttachment estiver definida como "true", o anexo em linha que não é referenciado está disponível para Faça o download.

Exchange Server de 2007

  1. Certifique-se de que o Exchange Server 2007 Service Pack 2 está instalado.
  2. Execute o seguinte comando:
    set-OrganizationConfig - ShowInlineAttachments:$ true

Mais Informações

Para obter mais informações sobre um problema semelhante que é específicas do Outlook 2003, clique no seguinte número de artigo para visualizar o artigo na Base de dados de Conhecimento da Microsoft:
930468   (http://support.microsoft.com/kb/930468/ ) O anexo não é exibido quando você usa O Outlook 2003 para abrir uma mensagem de email que contenha um anexo
Para obter mais informações sobre o RFC2183, visite o site em inglês:
http://www.FAQs.org/RFCs/rfc2183.HTML (http://www.faqs.org/rfcs/rfc2183.html)
Para obter mais informações sobre o RFC2387, visite o seguinte Web site:
http://www.FAQs.org/RFCs/rfc2387.HTML (http://www.faqs.org/rfcs/rfc2387.html)
Para Para obter informações sobre o comando set-OrganizationConfig, visite o seguinte Site da Web:
. aspx do http://technet.microsoft.com/en-us/library/aa997443 (EXCHG.80) (http://technet.microsoft.com/en-us/library/aa997443(EXCHG.80).aspx)

Situação

Microsoft confirmou que esse é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
  • Microsoft Exchange Server 2007 Service Pack 2
  • Microsoft Exchange Server 2007 Service Pack 1 nas seguintes plataformas
    • Microsoft Exchange Server 2007 Standard Edition
    • Microsoft Exchange Server 2007 Enterprise Edition
Palavras-chave: 
kbexpertiseadvanced kbhotfixrollup kbqfe kbmt KB954684 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 954684  (http://support.microsoft.com/kb/954684/en-us/ )