Los bloqueos de proceso Lsass.exe y el equipo se reinicia cuando intenta iniciar el servicio Agente de protección de acceso de red en un Windows XP Service Pack 3 - equipo cliente basado en

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Síntomas

En un entorno de red, implementar la protección de acceso de red (NAP) cumplimiento de seguridad (IPsec) de protocolo Internet. Sin embargo, cuando intenta iniciar el servicio Agente de protección de acceso de red en Windows XP Service Pack 3 (SP3) - basado en el proceso Lsass.exe se bloquea de equipo de cliente. Además, el equipo se reinicia. Si configura el servicio se inicie automáticamente, el equipo se bloquea después de cada reinicio.

Causa

Este problema se produce porque NAP es una característica nueva en Windows XP SP3. NAP tiene un nuevo mecanismo de exigencia de directiva de estado. IPsec cumplimiento forma parte de cumplimiento NAP. Para implementar IPsec cumplimiento en Windows XP SP3, el cliente debe obtener el certificado de mantenimiento NAP desde el servidor de autoridad de registro de mantenimiento (HRA). Para obtener el certificado de mantenimiento, el cliente debe proporcionar su estado. Si el cliente utiliza la autenticación Kerberos para establecer la conexión al servidor HRA para obtener el certificado, algunas asociaciones de seguridad se generan en el equipo cliente. Una vez que el equipo cliente recibe el certificado de mantenimiento, el equipo cliente elimina las asociaciones de seguridad anterior. Sin embargo, el equipo cliente ejecuta una comprobación para un puntero distinto de null en las asociaciones de seguridad. Porque se han eliminado las asociaciones de seguridad, se produce un bloqueo.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener instalado en el equipo de Windows XP Service Pack 3.Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Requisito de reinicio

No es necesario reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows XP con Service Pack 3, x 86
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Oakley.dll5.1.2600.5626270,33624-Jun-200812: 06x 86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de cumplimiento NAP IPsec, visite el siguiente sitio Web:
http://technet.microsoft.com/en-us/library/cc726008.aspx
Para obtener más información acerca de cliente de cumplimiento IPsec, visite el siguiente sitio Web:
http://technet.microsoft.com/en-us/library/cc735501.aspx

Propiedades

Id. de artículo: 954879 - Última revisión: miércoles, 15 de octubre de 2008 - Versión: 1.0
La información de este artículo se refiere a:
  • Service Pack 3 para Microsoft Windows XP sobre las siguientes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbautohotfix kbexpertiseinter kbfix kbbug kbqfe kbhotfixserver KB954879 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 954879

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