Les défaillances de processus LSASS.exe et l'ordinateur redémarre lorsque vous essayez de démarrer le service Agent de protection d'accès réseau sur un Windows XP Service Pack 3 - ordinateur client

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Sommaire

Symptômes

Dans un environnement réseau, vous déployez NAP (Network Access Protection) mise en place de (IPsec) Internet Protocol security mise en place. Toutefois, lorsque vous essayez de démarrer l'agent de protection d'accès réseau service sur un Service Pack 3 (SP3) Windows XP, ordinateur client, le processus LSASS.exe se bloque. En outre, l'ordinateur redémarre. Si vous avez configuré le service démarre automatiquement, l'ordinateur se bloque après chaque redémarrage.

Cause

Ce problème se produit car NAP est une nouvelle fonctionnalité dans Windows XP SP3. NAP dispose d'un nouveau mécanisme de mise en ?uvre de stratégie intégrité. IPsec application fait partie de mise en ?uvre NAP. Pour mettre en ?uvre IPsec mise en ?uvre dans Windows XP SP3, le client devez obtenir le certificat d'intégrité NAP à partir du serveur HRA (Health enregistrement autorité). Pour obtenir le certificat d'intégrité, le client doit fournir son état de santé. Si le client utilise l'authentification Kerberos pour établir la connexion au serveur HRA pour obtenir le certificat, des associations de sécurité sont générées sur l'ordinateur client. Une fois que l'ordinateur client reçoit le certificat d'intégrité, l'ordinateur client supprime les anciens associations de sécurité. Toutefois, l'ordinateur client exécute une vérification pour un pointeur non null sur les associations de sécurité. Parce que les associations de sécurité a été supprimées, un incident se produit.

Résolution

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, soumettez une demande à Microsoft client service et support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Pour appliquer ce correctif, vous devez avoir Windows XP Service Pack 3 installé sur l'ordinateur. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322389 Comment obtenir le dernier pack de service Windows XP

Demande de redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations sur le remplacement de correctif

Ce correctif ne remplace aucun autre correctif.

Informations de fichier

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'élément Date et heure du Panneau de configuration.
Windows XP avec Service Pack 3 x 86 versions
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille de fichierDateHeurePlate-forme
Oakley.dll5.1.2600.5626270,33624-Juin-200812:06x 86

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations sur la mise en ?uvre IPsec NAP, reportez-vous au site Web suivant :
http://technet.microsoft.com/en-us/library/cc726008.aspx
Pour plus d'informations client de mise en ?uvre IPsec, reportez-vous au site Web suivant :
http://technet.microsoft.com/en-us/library/cc735501.aspx

Propriétés

Numéro d'article: 954879 - Dernière mise à jour: mercredi 15 octobre 2008 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Service Pack 3 sur le système suivant
    • Microsoft Windows XP Édition familiale
    • Microsoft Windows XP Professional
Mots-clés : 
kbmt kbautohotfix kbexpertiseinter kbfix kbbug kbqfe kbhotfixserver KB954879 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 954879
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