Makale numarası: 955078 - Son Gözden Geçirme: 09 Temmuz 2008 Çarşamba - Gözden geçirme: 1.0

Birim Gölge Kopyası Hizmeti (VSS) System Writer yedekleme başarısız olur ve hata iletileri Windows Server 2008, var olmayan dosyalar başvuru

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Birim Gölge Kopyası Hizmeti (VSS) sistem yazıcı kullanan Windows 2008 Server tabanlı bir bilgisayarda bir yedekleme gerçekleştirdiğinizde, yedek, var olmayan dosyalar başvuru hata iletileri ile başarısız olur.

Neden

Kayıt defteri girdileri kaldırıldı bir programdan kalırsa, bu sorun oluşur. Program başarıyla kaldırıldı, sistem yazıcı dosyalar silinmiş olsa bile Yedeklenecek dosyaları listeleyebilir. Örneğin, McAfee VirusScan 8.5i bu sorunu yaşarsınız bilinmektedir.

Çözüm

Bu sorunu gidermek için aşağıdaki yöntemlerden birini kullanın.

Yöntem 1: satıcısına başvurun.

Hata iletileri için listelenmiş olan dosyaları silme hakkında bilgi için programın satıcısına başvurun. Program satıcısına başvurma hakkında daha fazla bilgi için aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/gp/vendors (http://support.microsoft.com/gp/vendors)
Microsoft, teknik destek bulmanıza yardımcı olmak üzere üçüncü taraf iletişim bilgilerini sağlamaktadır. Bu bilgiler haber verilmeden değişebilir. Microsoft bu üçüncü taraf iletişim bilgilerinin doğruluğunu garanti etmez.

Yöntem 2: programı yeniden yükleyin.

Hata iletileri için başvuruda bulunulan programı yeniden yükleyin ve sonra yazılımı kaldırmak için Windows ınstaller CleanUp yardımcı programını kullanın. Windows ınstaller CleanUp Utility'yi hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
290301  (http://support.microsoft.com/kb/290301/ ) Windows Installer CleanUp Utility'nin Açıklaması

Daha fazla bilgi

Bu makalede adı geçen üçüncü taraf ürünleri Microsoft'tan bağımsız şirketler tarafından üretilmektedir. Microsoft bu ürünlerin performansı veya güvenilirliği hakkında hiçbir garanti vermez.

Bu makaledeki bilginin uygulandığı durum:
  • Windows Server 2008 Datacenter without Hyper-V
  • Windows Server 2008 Enterprise without Hyper-V
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Standard without Hyper-V
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
Anahtar Kelimeler: 
kbmt kberrmsg kbexpertiseinter kbtshoot kbprb KB955078 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:955078  (http://support.microsoft.com/kb/955078/en-us/ )