Artikel-ID: 955099 - Geändert am: Donnerstag, 10. Juli 2008 - Version: 1.0

Sie erhalten eine Fehlermeldung, die Zugriff verweigert wird, wenn Sie versuchen auf eine Anwendung auf ein Portal IAG zugreifen und ein Warnereignis protokolliert

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Problembeschreibung

Wenn Sie versuchen, eine Anwendung auf einem Microsoft Intelligent Application Gateway (IAG) Portal zugreifen, wird eine Fehlermeldung, die Zugriff verweigert wird. Darüber hinaus wird ein Warnungsereignis, die etwa im Sicherheitsprotokoll des Monitors IAG Ereignis protokolliert:
Schweregrad: Warnung
Zeit: DATE, TIME
ID: ID NUMBER
Geben Sie Folgendes ein: Unbekannte Anwendung
Kategorie: Sicherheit
Stamm: PORTAL NAME
Beschreibung: Anfrage fehlgeschlagen, falsche Konfiguration der Application Server, Anschluss oder Pfad. Stamm: PORTALNAME; Secure = 1; URL: https://Application_Server/WebDirectory/IISWeb.dll; Quelle IP: IP ADDRESS

Ursache

Dieses Problem tritt bei IAG die Anwendung auf sichere (HTTPS)-Portal erkennen kann nicht mit dem Namen ? PORTAL NAME eingeben. Dieses Problem kann durch die falsche Konfiguration der Anwendung Servername, den Anschluss oder des Pfades verursacht.

Lösung

Um dieses Problem zu beheben, Überprüfen der Konfiguration von Anwendungsservern in den Anwendungseigenschaften. Gehen Sie hierzu folgendermaßen vor:
  1. Öffnen Sie IAG-Konfiguration.
  2. Erweitern Sie Dienste , erweitern Sie HTTPS-Verbindungen , und klicken Sie auf den Stamm, der in der Warnung gemeldet wird.
  3. Klicken Sie auf die Anwendung in der Liste Anwendungen , und klicken Sie dann auf Bearbeiten .
  4. Klicken Sie auf die Registerkarte Webserver .
  5. Stellen Sie sicher, dass die IP-Adresse oder den vollqualifizierten Domänennamen (FQDN) des Webservers, die in der Warnung gemeldet wird in der Adressliste ist.
  6. Stellen Sie sicher, dass der Port, der in der Warnungsereignis gemeldet wird in der Liste HTTP-Ports oder in der Liste HTTPS Ports ist.
  7. Stellen Sie sicher, dass der Pfad oder die Pfade, die in der Warnung gemeldet werden in der Liste Pfade sind.
  8. Stellen Sie sicher, dass den vollqualifizierten Domänennamen und den Hostnamen in eine IP-Adresse auflösen können.

    Hinweis: Können Sie den Befehl NSLOOKUP oder den Befehl PING an einer Eingabeaufforderung um zu testen, ob der vollqualifizierte Domänennamen und den Hostnamen in eine IP-Adresse auflösen können.
  9. Klicken Sie auf OK .
  10. Klicken Sie im Menü Datei auf Aktivieren .
  11. Klicken Sie im Popupfenster Konfiguration auf Aktivieren .

Die Informationen in diesem Artikel beziehen sich auf:
  • Intelligent Application Gateway 2007
  • Whale Communications Intelligent Application Gateway 3.6
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 955099  (http://support.microsoft.com/kb/955099/en-us/ )
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