Artigo: 955099 - Última revisão: quinta-feira, 10 de Julho de 2008 - Revisão: 1.0

Recebe uma mensagem de erro que o acesso é negado quando tenta aceder a uma aplicação num portal do IAG e é registado um evento de aviso

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Sintomas

Quando tenta aceder a uma aplicação no portal de Microsoft Intelligent Application Gateway (IAG), recebe uma mensagem de erro que o acesso é negado. Além disso, um evento de aviso semelhante à seguinte é registado no registo de segurança do monitor de eventos IAG:
Gravidade: aviso
Hora: DATETIME
ID: ID NUMBER
Tipo: Application não reconhecido
Categoria: segurança
Ramal: PORTAL NAME
Descrição: Pedido falha, uma configuração errada do servidor de aplicações, porta ou caminho. Ramal: PORTALNAME; segura = 1; URL: https://Application_Server/WebDirectory/IISWeb.dll; origem IP: IP ADDRESS

Causa

Este problema ocorre quando IAG não consegue reconhecer a aplicação no portal (HTTPS) seguro com o nome ? PORTAL NAME ?. Este problema pode dever-se a configuração incorrecta do nome do servidor aplicação, da porta ou do caminho.

Resolução

Para resolver este problema, verifique a configuração dos servidores de aplicação nas propriedades da aplicação. Para o fazer, siga estes passos:
  1. Abrir IAG.
  2. Expanda Serviços , expanda Ligações HTTPS e, em seguida, faça clique sobre o tronco é comunicado no evento de aviso.
  3. Clique na aplicação na lista de aplicações e, em seguida, clique em Editar .
  4. Clique no separador Servidores Web .
  5. Certifique-se que o endereço IP ou o nome de domínio totalmente qualificado (FQDN, Fully Qualified Domain Name) do servidor Web que é comunicado no aviso de evento está na lista de endereços .
  6. Certifique-se que a porta que é comunicada no aviso de evento está na lista de Portas de HTTP ou na lista de Portas de HTTPS .
  7. Certifique-se que o caminho ou os caminhos são comunicados sob o evento de aviso estão na lista de caminhos .
  8. Certifique-se de que o FQDN e os nomes de anfitriões podem resolver para um endereço IP.

    Nota Pode utilizar o comando NSLOOKUP ou o comando PING na linha de comandos para verificar se o FQDN e os nomes de anfitriões podem resolver para um endereço IP.
  9. Clique em OK .
  10. No menu ficheiro , clique em Activar .
  11. Na janela de pop-up configuração , clique em Activar .

A informação contida neste artigo aplica-se a:
  • Intelligent Application Gateway 2007
  • Whale Communications Intelligent Application Gateway 3.6
Palavras-chave: 
kbmt kbexpertiseinter kbtshoot kbprb KB955099 KbMtpt
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