ID do artigo: 955099 - Última revisão: quinta-feira, 10 de julho de 2008 - Revisão: 1.0

Você receber uma mensagem de erro que o acesso é negado quando tentar acessar um aplicativo em um portal IAG e um evento de aviso é registrado

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta acessar um aplicativo em um portal Microsoft Intelligent Application Gateway (IAG), você receber uma mensagem de erro que o acesso é negado. Além disso, um evento de aviso semelhante à seguinte é registrado no log de segurança do monitor de eventos IAG:
Gravidade: aviso
Hora: DATETIME
Identificação: ID NUMBER
Tipo: Aplicativo desconhecido
Categoria: segurança
Tronco: PORTAL NAME
Descrição: Solicitação com falha configuração do servidor de aplicativos, porta ou caminho errada. Tronco: PORTALNAME; segurança = 1; URL: https://Application_Server/WebDirectory/IISWeb.dll; Source IP: IP ADDRESS

Causa

Esse problema ocorre quando IAG não reconhece o aplicativo no portal seguro (HTTPS) é chamado ? PORTAL NAME ?. Esse problema pode ser causado pela configuração incorreta do nome do aplicativo servidor, a porta ou do caminho.

Resolução

Para resolver esse problema, verifique se a configuração de servidores de aplicativos nas propriedades do aplicativo. Para fazer isso, execute as seguintes etapas:
  1. Abra configuração IAG.
  2. Expanda Services , expanda Conexões HTTPS e, em seguida, clique no tronco é relatado no evento de aviso.
  3. Clique no aplicativo na lista de aplicativos e, em seguida, clique em Editar .
  4. Clique na guia Servidores Web .
  5. Verifique se o endereço IP ou o nome de domínio totalmente qualificado (FQDN) do servidor Web que é relatado no evento de aviso está na lista de endereços .
  6. Verifique se a porta que é relatada no evento de aviso está na lista de Portas HTTP ou na lista de Portas de HTTPS .
  7. Verifique se o caminho ou os caminhos são relatados no evento de aviso estão na lista caminhos .
  8. Verifique se o FQDNs e os nomes de host podem resolver para um endereço IP.

    Observação Você pode usar o comando NSLOOKUP ou o comando PING em um prompt de comando para testar se o FQDNs e os nomes de host podem resolver para um endereço IP.
  9. Clique em OK .
  10. No menu arquivo , clique em Ativar .
  11. Na janela configuração pop-up, clique em Ativar .

A informação contida neste artigo aplica-se a:
  • Intelligent Application Gateway 2007
  • Whale Communications Intelligent Application Gateway 3.6
Palavras-chave: 
kbmt kbexpertiseinter kbtshoot kbprb KB955099 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 955099  (http://support.microsoft.com/kb/955099/en-us/ )