The Endpoint Detection component has a Not Installed status when you connect to Intelligent Application Gateway (IAG)

Article translations Article translations
Article ID: 955104 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

When you connect to Intelligent Application Gateway (IAG), you may be unable to access applications as expected. Or, you may have limited access to applications.

Additionally, when you open the System Information dialog box on the IAG toolbar, the Endpoint Detection component has a Not Installed status. After you log off the IAG portal and then log on again, the Endpoint Detection component now has an Installed status. However, after you exit Windows Internet Explorer, restart it, and then log on to the IAG portal, the Endpoint Detection component in the System Information dialog box has a Not Installed status again.

CAUSE

This problem occurs if the Discussion Explorer bar is enabled in Internet Explorer.

RESOLUTION

To resolve this problem, disable the Discussion Explorer bar in Internet Explorer. To do this, follow these steps:
  1. Start Internet Explorer.
  2. On the View menu, point to Explorer Bar.
  3. If the Discuss item is selected, clear it.
  4. Exit Internet Explorer, and then restart it.
  5. Log on to the IAG portal.

Properties

Article ID: 955104 - Last Review: July 7, 2008 - Revision: 1.0
APPLIES TO
  • Intelligent Application Gateway 2007
  • Whale Communications Intelligent Application Gateway 3.6
Keywords: 
kbtshoot kbexpertiseinter kbprb KB955104

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com