Article ID: 955271 - Last Review: July 11, 2008 - Revision: 1.0

A synchronization problem may occur after you restore a .cab file on an Intelligent Application Gateway server

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SYMPTOMS

A synchronization problem may occur after you restore a .cab file on a Microsoft Intelligent Application Gateway (IAG) 3.6 server or on an IAG 3.1 server.

CAUSE

The appliance cannot synchronize the data if the .cab file was not created by using the same encryption key that was used to install the IAG software.

RESOLUTION

To resolve this issue, follow these steps:
  1. Restore the .cab file.
  2. Activate the configuration, and then verify that the Whale e-Gap Manager Service is running on the internal server.
  3. Restart the Whale e-Gap Manager Service on the external server.

APPLIES TO
  • Whale Communications Intelligent Application Gateway 3.6
  • Whale Communications Intelligent Application Gateway 3.1
  • Intelligent Application Gateway 2007
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