ID do artigo: 955356 - Última revisão: terça-feira, 13 de janeiro de 2009 - Revisão: 1.0

Quando você tenta iniciar um computador baseado no Windows XP SP3 que está conectado a um disco de rígido IEEE 1394 externo, o sistema pode parar de responder antes de aparece a tela de logon

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Sintomas

Você se conectar um disco de rígido IEEE 1394 externo a um Windows XP Service Pack 3 (SP3) - com base em computador. Quando você tenta iniciar o computador, o sistema pode parar de responder (travar) antes que a tela de logon apareça.

Observação Esse problema não ocorre nas seguintes condições:
  • Inicie o sistema no modo de segurança.
  • O sistema operacional for Windows XP Service Pack 2 (SP2).
  • O disco rígido externo usa a interface USB.

Causa

Esse problema ocorre devido a um erro no driver Sbp2port.sys.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibido, envie uma solicitação para suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve ter o Windows XP Service Pack 3 instalado no computador.Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322389  (http://support.microsoft.com/kb/322389/ ) Como obter o service pack mais recente do Windows XP

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Windows XP com Service Pack 3, versões com base em 86 x
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Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Sbp2port.sys5.1.2600.563643,90407-Julho de 200812: 06x 86

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kbautohotfix kbexpertiseinter kbfix kbbug kbsurveynew kbqfe kbhotfixserver KB955356 KbMtpt
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