O MMC "Utilizadores computadores do Active Directory e" snap-in falha quando cria uma conta de computador no MMC snap-in um computador no qual foi instalado Windows Server 2003 utilizando o suporte de instalação que tenha SP2 incluído

Traduções de Artigos Traduções de Artigos
Artigo: 955364 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Considere o seguinte cenário:
  • Instale o Windows Server 2003 num computador utilizando o suporte de instalação na qual o Windows Server 2003 Service Pack 2 é incluído.
  • Instale o pacote de Adminpack.msi no computador. Ou, instala o Active Directory num servidor membro.
  • Abrir o "Active Directory utilizadores e computadores do" snap-in da consola de gestão da Microsoft (MMC) e, em seguida, tente criar uma nova conta de computador neste snap-in da MMC.
Neste cenário, a MMC termina inesperadamente (falhar).

notas
  • Actualmente, este problema ocorre na versão em francês e a versão alemã do Windows Server 2003.
  • Este problema não ocorre na versão inglesa do Windows Server 2003.

Causa

Este problema ocorre porque incorrecto binários Multilingual User Interface (MUI) foram incluídos no Windows Server 2003 Service Pack 2.

Resolução

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo de base de dados de conhecimento da. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Para aplicar esta correcção, tem de ter Windows Server 2003 Service Pack 2 (SP2) instalado no servidor.

Requisito de reinício

Terá de reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções disponibilizadas anteriormente.

Informações de registo

Para utilizar esta correcção, não é necessário efectuar alterações ao registo.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item data e hora no painel de controlo.
Windows Server 2003 SP2, x 86 versões
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Imadmui.dll.MUI6.0.6000.1638653,24801-Mar de 200708: 44Não aplicável
Windows Server 2003 SP2, versões baseadas em 64 x
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Imadmui.dll.MUI6.0.6000.1638643,00817-Jul-200812: 54Não aplicável

Como contornar

Para contornar este problema, siga estes passos:
  1. Instalar a versão RTM ou a versão do Windows Server 2003 SP1 com a mesma versão de idioma noutro computador.
  2. Transferir o pacote do Windows Server 2003 Service Pack 2 e, em seguida, instalar o service pack no computador que é mencionado no passo 1.
  3. Copie imadmui.dll (versão 5.2.3790.1830) para o servidor problemático.

    Nota Para substituir o ficheiro, o computador terá de executar em modo de segurança.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

Propriedades

Artigo: 955364 - Última revisão: 24 de outubro de 2008 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 Service Pack 2 nas seguintes plataformas
    • Microsoft Windows Server 2003 Datacenter Edition
    • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
    • Microsoft Windows Server 2003, Datacenter x64 Edition
    • Microsoft Windows Server 2003, Enterprise x64 Edition
    • Microsoft Windows Server 2003 Enterprise Edition
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
    • Microsoft Windows Server 2003, Standard x64 Edition
    • Microsoft Windows Server 2003 Standard Edition
Palavras-chave: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbqfe kbhotfixserver KB955364 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 955364

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com