O "Usuários e computadores do Active Directory" MMC snap-in falhas quando você cria uma conta de computador nesse MMC snap-in em um computador em que o Windows Server 2003 foi instalada usando mídia de instalação que tenha SP2 corrigidas

Traduções deste artigo Traduções deste artigo
ID do artigo: 955364 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Considere o seguinte cenário:
  • Instalar o Windows Server 2003 em um computador usando mídia de instalação na qual o Windows Server 2003 Service Pack 2 é corrigidas.
  • Instalar o pacote Adminpack.msi no computador. Ou, instalar o Active Directory no servidor membro.
  • Abrir o "usuários e computadores do Active" Directory Microsoft Management Console (MMC) snap-in e em seguida, você tenta criar uma nova conta de computador no snap-in do MMC.
Nesse cenário, o MMC é fechado inesperadamente (falha).

anotações
  • Atualmente, esse problema ocorre na versão em francês e a versão em alemão do Windows Server 2003.
  • Esse problema não ocorre na versão em inglês do Windows Server 2003.

Causa

Esse problema ocorre pois incorreto binários Multilingual User Interface (MUI) foram incluídos no Windows Server 2003 Service Pack 2.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve ter o Windows Server 2003 Service Pack 2 (SP2) instalado no servidor.

Requisitos de reinicialização

Você precisa reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes lançados anteriormente.

Informações do registro

Para usar esse hotfix, não é necessário fazer alterações no registro.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Windows Server 2003 SP2, versões com base em 86 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Imadmui.dll.MUI6.0.6000.1638653,24801 De março de 200708: 44Não aplicável
Windows Server 2003 SP2, versões com base em 64 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Imadmui.dll.MUI6.0.6000.1638643.00817 De julho de 200812: 54Não aplicável

Como Contornar

Para contornar esse problema, execute estas etapas:
  1. Instalar a versão RTM ou a versão do Windows Server 2003 SP1 com a mesma versão de idioma em outro computador.
  2. Baixe o pacote do Windows Server 2003 Service Pack 2 e, em seguida, instale o service pack no computador que é mencionado na etapa 1.
  3. Copie imadmui.dll (versão 5.2.3790.1830) para o servidor problemático.

    Observação Para substituir o arquivo, o computador deve estar executando no modo de segurança.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do artigo: 955364 - Última revisão: sexta-feira, 24 de outubro de 2008 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 Service Pack 2 nas seguintes plataformas
    • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
    • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
    • Microsoft Windows Server 2003, Datacenter x64 Edition
    • Microsoft Windows Server 2003, Enterprise x64 Edition
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
    • Microsoft Windows Server 2003, Standard x64 Edition
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Palavras-chave: 
kbmt kbautohotfix kbexpertiseadvanced kbfix kbqfe kbhotfixserver KB955364 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 955364

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com