Mensaje de error cuando utiliza la consola de administrador de configuración de Configuration Manager basado en System Center Configuration Manager 2007 SP1 de Microsoft para comprobar la configuración de punto de distribución de software

Seleccione idioma Seleccione idioma
Id. de artículo: 955388 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta utilizar Microsoft System Center Configuration Manager 2007 Service Pack 1 (SP1) - basada en consola de Configuration Manager para administrar la distribución de software elija Opciones en un sitio de System Center Configuration Manager 2007 RTM o en un sitio de Systems Management Server 2003, puede recibir el siguiente mensaje de error:
Error
There are some errors when it gets ResultObject. The ConfigMgr Provider reported an error
Details:
ConfigMgr Error Object:
instance of __ExtendedStatus
{
Operation = "GetObject"
ParameterInfo = "SMS_SCI_Component.FileType=2,ItemName=\"SMS_MULTICAST_SERVICE_POINT|SMS Multicast Service Point\",ItemType=\"Component\",SiteCode=\"223\""
ProviderName = "WinMgmt"
};
Error Code:
NotFound

Causa

Este problema se produce porque la consola de System Center Configuration Manager 2007 Service Pack 1 Configuration Manager realiza algunos cambios para admitir el punto de servicio de multidifusión. Punto de servicio de multidifusión no existe en System Center Configuration Manager 2007 RTM o en Systems Management Server 2003. Por tanto, se produce una excepción.

Solución

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Microsoft System Center Configuration Manager 2007, disponible desde este sitio web de Microsoft: http://www.microsoft.com/downloads/details.aspx?FamilyID=3318741a-c038-4ab1-852a-e9c13f8a8140
Para obtener una lista de los problemas resueltos en este service pack, haga clic en el número de artículo siguiente en la Microsoft Knowledge Base:
971348Lista de revisiones y actualizaciones contenidas en System Center Configuration Manager 2007 Service Pack 2

Información de revisiones

Hay un hotfix compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema que se describe en este artículo. Esta revisión sólo se aplican a los sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, recomendamos que espere la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio de atención al cliente y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si se requiere cualquier solución de problemas, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no reúnan las condiciones necesarias para esta revisión específica. Para obtener una lista completa de servicio de atención al cliente y soporte números de teléfono o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponible" muestra los idiomas para el que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Debe tener System Center Configuration Manager 2007 Service Pack 1 instalado para aplicar esta revisión.

Requisito de reinicio

No es necesario que reinicie el equipo una vez aplicado este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para buscar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria en el elemento fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Adminui.componentsoftwaredistribution.dll4.0.6221.110890,55230 De noviembre de 200819: 35x 86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Pasos para reproducir el problema


Estos son los pasos de reproducir:
  1. Abra la consola de System Center Configuration Manager 2007 SP1 Configuration Manager.
  2. Explorar un sitio que se está ejecutando System Center Configuration Manager 2007 pero que no tiene instalado System Center Configuration Manager 2007 SP1.
  3. Abra el nodo Site Settings\Components Configuration\Software distribución.
  4. Para el elemento de Distribución de software, abra el cuadro de diálogo Propiedades.
  5. Haga clic en la ficha Punto de distribución. Recibe el mensaje de error.
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 955388 - Última revisión: miércoles, 27 de agosto de 2008 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft System Center Configuration Manager 2007
Palabras clave: 
kbmt kbautohotfix kbexpertiseinter kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB955388 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 955388

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com