Le processus d'impression se bloque avec gros stress sur un ordinateur qui exécute Windows Server 2003 ou Windows XP Professionnel Édition x 64 si l'ordinateur utilise la technologie hyper-threading

Traductions disponibles Traductions disponibles
Numéro d'article: 955455 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Vous disposez d'un ordinateur qui utilise la technologie hyper-threading. En outre, l'ordinateur exécute Windows Server 2003 ou Windows XP Professionnel Édition x 64. Lorsque vous imprimez sur l'ordinateur, le processus d'impression se bloque avec stress épais.

note Ce problème se produit principalement sur les ordinateurs multiprocesseurs et sur les ordinateurs multinoyau.

Cause

Ce problème se produit en raison d'une condition de concurrence dans le service Spouleur de.

Résolution

Un correctif est désormais disponible auprès de Microsoft. Toutefois, il est conçu uniquement pour corriger le problème décrit dans cet article. S'il s'appliquent uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Pour résoudre ce problème immédiatement, contactez services de support technique Microsoft afin d'obtenir le correctif logiciel. Pour une liste complète des numéros de téléphone services de support technique Microsoft et des informations sur les frais engendrés, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note Dans certains cas, les frais aucuns de support peuvent être facturés si un technicien du support technique Microsoft détermine qu'une mise à jour spécifique peut résoudre votre problème. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par la mise à jour en question.

Conditions préalables

Pour appliquer ce correctif, vous devez exécuter Windows Server 2003 Service Pack 1, Windows Server 2003 Service Pack 2, Windows XP Professionnel Édition x 64 ou Windows XP Professionnel Édition x 64 Edition Service Pack 2 sur l'ordinateur.

Demande de redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations sur le remplacement de correctif

Ce correctif ne remplace aucun autre correctif.

Informations de fichier

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'élément Date et heure du Panneau de configuration.
Windows Server 2003 Service Pack 1, x 86 versions
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Localspl.dll5.2.3790.3176349,69617-Juillet 200815:18x 86
Windows Server 2003 Service Pack 1, x versions 64 et Windows XP Professionnel Édition x 64
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Localspl.dll5.2.3790.3176751,61617-Juillet 200813:12x 64
Windows Server 2003 Service Pack 1, versions Itanium
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Localspl.dll5.2.3790.3176971,26417-Juillet 200813:11IA-64
Windows Server 2003 avec Service Pack 2, x 86 versions
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Localspl.dll5.2.3790.4336343,04017-Juillet 200815:22x 86
Windows Server 2003 avec Service Pack 2, x versions 64 et Windows XP Professionnel Édition x 64 avec Service Pack 2
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Localspl.dll5.2.3790.4336751,10417-Juillet 200813:17x 64
Windows Server 2003 avec Service Pack 2, versions Itanium
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Localspl.dll5.2.3790.4336971,77617-Juillet 200813:15IA-64

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Ce problème se produit également dans Windows Vista et dans Windows Server 2008. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
955806 Le processus d'impression se bloque avec gros stress sur des ordinateurs Windows Vista ou Windows Server 2008
Pour plus d'informations sur la terminologie mise à jour logicielles, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances:-
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

Propriétés

Numéro d'article: 955455 - Dernière mise à jour: lundi 12 janvier 2009 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows XP Professional x64 Edition
Mots-clés : 
kbmt kbwinserv2003postsp2fix kbexpertiseadvanced kbfix kbautohotfix kbsurveynew kbqfe kbhotfixserver KB955455 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 955455
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com