Um utilizador que tenha o privilégio de atribuir funções numa unidade de negócio subordinado inesperadamente pode atribuir a função de administrador do sistema no Microsoft Dynamics CRM 4.0

Traduções de Artigos Traduções de Artigos
Artigo: 955685 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

No Microsoft Dynamics CRM 4.0, um utilizador que tenha o privilégio de atribuir funções numa unidade de negócio subordinado inesperadamente pode atribuir a função Administrador do sistema.

Causa

Este problema ocorre porque a função Administrador do sistema automaticamente em cascata para baixo para todas as unidades de negócio subordinadas. Além disso, a função de administrador do sistema não é possível ser alterada.

Resolução

Este problema é corrigido no conjunto de actualização cumulativa mais recente do Microsoft Dynamics CRM 4.0. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
949256O Microsoft Dynamics CRM 4.0 actualizações e correcções

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter mais informações sobre a terminologia de actualização de software, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft
Para obter mais informações sobre a Microsoft Dynamics CRM hotfix e atualização pacote terminologia de software, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
887283Padrões de nomenclatura do pacote de Microsoft Business Solutions CRM software hotfix e atualização
Esta correcção impede os utilizadores que tenham uma menor profundidade de privilégio para um privilégio específico atribuir si próprios ou outro utilizador uma função que contém o mesmo privilégio específico, mas com uma maior profundidade.

Propriedades

Artigo: 955685 - Última revisão: 3 de março de 2009 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Dynamics CRM 4.0
Palavras-chave: 
kbmt kbfix kbautohotfix kbexpertiseinter kbsurveynew kbmbsmigrate kbqfe kbhotfixserver KB955685 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 955685

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com