Lze neočekávaně vytvořit událost služby, i když nemáte oprávnění entity pro službu Microsoft Dynamics CRM 4.0

Překlady článku Překlady článku
ID článku: 955750 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Nemáte oprávnění entitu služby v aplikaci Microsoft Dynamics CRM 4.0. Události služby je však můžete vytvořit ze stránky Rozšířené hledání, přestože nelze zadat hodnotu v poli Service událost služby.

Příčina

K tomuto problému dochází, protože Microsoft Dynamics CRM zkontroluje prvCreateActivity oprávnění a oprávnění prvReadActivity když uživatel provede dotaz rozšířené hledání. Pokud má uživatel těchto oprávnění entity činnost, může uživatel vytvořit aktivitu klepnutím na tlačítko Nový. Proto může uživatel vytvořit událost služby. Však nemůže uživatel Pokud uživatel nemá oprávnění Service entity, zadejte hodnotu v poli Service událost služby. Proto je nesprávný událost vytvořenou servisní.

Řešení

Tento problém je vyřešen v nejnovější kumulativní aktualizaci kumulativní Microsoft Dynamics CRM 4.0. Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
949256Microsoft Dynamics CRM 4.0 aktualizace a opravy hotfix

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Další informace

Další informace o terminologii používané v aktualizacích softwaru naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft
Další informace o Microsoft Business Solutions CRM software opravy hotfix a aktualizace balíček terminologii klepnutím na následující číslo článku databáze Microsoft Knowledge Base:
887283Standardy používání názvů u balíčků oprav hotfix a aktualizací softwaru aplikace Microsoft Business Solutions CRM (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Vlastnosti

ID článku: 955750 - Poslední aktualizace: 12. února 2009 - Revize: 2.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Dynamics CRM 4.0
Klíčová slova: 
kbmt kbfix kbautohotfix kbexpertiseinter kbsurveynew kbmbsmigrate kbqfe kbhotfixserver KB955750 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:955750

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com