╚ possibile creare un appuntamento di servizio in modo imprevisto anche se non si dispone dei privilegi dell'entitÓ servizio in Microsoft Dynamics CRM 4.0

Traduzione articoli Traduzione articoli
Identificativo articolo: 955750 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Non si dispone dei privilegi dell'entitÓ servizio in Microsoft Dynamics CRM 4.0. Tuttavia, Ŕ possibile creare un appuntamento del servizio dalla pagina Ricerca avanzata anche se Ŕ Impossibile specificare il valore nel campo servizio dell'appuntamento servizio.

Cause

Questo problema si verifica perchÚ Microsoft Dynamics CRM verifica il privilegio prvCreateActivity e il privilegio prvReadActivity quando un utente esegue una query di ricerca avanzata. Se l'utente dispone di tali privilegi dell'entitÓ attivitÓ, l'utente pu˛ creare un'attivitÓ facendo clic su Nuovo . Di conseguenza, l'utente pu˛ creare un appuntamento del servizio. Tuttavia, se l'utente non dispone dei privilegi dell'entitÓ servizio, l'utente non pu˛ specificare il valore nel campo servizio dell'appuntamento del servizio. Di conseguenza, l'appuntamento del servizio creato Ŕ errato.

Risoluzione

Questo problema Ŕ stato risolto nell'aggiornamento cumulativo pi¨ recente per Microsoft Dynamics CRM 4.0. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
949256Gli aggiornamenti di Microsoft Dynamics CRM 4.0 e aggiornamenti rapidi (hotfix)

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni sulla terminologia di aggiornamento software, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
Per ulteriori informazioni sulla terminologia Microsoft Business Solutions CRM software aggiornamento rapido (hotfix) e aggiornamento pacchetto utilizzata, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
887283Aggiornamenti e hotfix software Microsoft Business Solutions CRM standard di denominazione dei pacchetti

ProprietÓ

Identificativo articolo: 955750 - Ultima modifica: giovedý 12 febbraio 2009 - Revisione: 2.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Dynamics CRM 4.0
Chiavi:á
kbmt kbfix kbautohotfix kbexpertiseinter kbsurveynew kbmbsmigrate kbqfe kbhotfixserver KB955750 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 955750
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com