Sichere HDCP-Verknüpfung nicht gefunden-Fehler mit einem HDMI-Kabel mit einer Xbox 360

Artikel-ID: 955912 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie versuchen, eine DVD oder streaming-Film von Netflix auf der Xbox 360 mit einem HDMI-Kabel spielen, erhalten Sie die folgenden Fehlermeldung:
Sichere HDCP-Verknüpfung nicht gefunden

oder

Sichere HDCP-Verbindung verloren



Ursache

Dieses Problem tritt nur über eine HDMI-Kabel-Verbindung, wenn die Xbox 360 eine sichere Verbindung zu Ihr Display-Gerät mit dem High-Bandwidth Digital Content Protection (HDCP)-Protokoll kann.

Dies kann aus den folgenden Gründen auftreten:
  • Es ist ein Gerät zwischen der Xbox 360 und das Display-Gerät (z. B. ein Switch oder Tuner), das die HDMI-Verbindung unterbrochen wird.
  • Es ist ein Problem mit dem HDMI-Kabel.
  • Das Display-Gerät unterstützt das Protokoll HDCP nicht vollständig.

Schritte, die eventuell helfen

Andere Geräte umgehen

Einige Heimkino-Tuner oder AV switch-Felder-Funktion "HDMI pass-through," ermöglicht eine HDMI-Verbindung aus der Xbox 360 mit dem Tuner und dann einen anderen HDMI-Kabelverbindung an das Display-Gerät. Einige dieser Geräte kann verhindern, dass die Xbox 360 Durchführung eines ordnungsgemäßen HDCP-Handshakes zu Beginn der Wiedergabe von Videos.

Um zu überprüfen, ob Ihre Tuner oder Switch-Box das Problem verursacht, versuchen Sie ein einziges HDMI-Kabel direkt über die Xbox 360 das Display-Gerät. Wenn das Problem dadurch behoben, Hersteller Ihr Heimkino-Tuner.

Überprüfen Sie, ob Ihre Anzeige HDCP unterstützt.

Einige zeigt, unterstützen während sie HDMI-Kabel-Eingang erlauben nicht vollständig HDCP-Protokoll. Überprüfen Sie die manuelle oder die Website für den Hersteller Ihrer Anzeige, um sicherzustellen, dass es vollständig HDCP-kompatibel ist.

Wenn Ihre Anzeige HDCP nicht unterstützt, können Sie eine Xbox 360-Component-HD-AV-Kabel, um das Problem zu beheben.

Ersetzen Sie das HDMI-Kabel

Wenn das Display-Gerät HDCP unterstützt und den Fehler mit einer direkten Verbindung immer noch an die Xbox 360 auftreten, versuchen Sie es mit einem anderen HDMI-Kabel.

Wenn dies noch nicht das Problem ist, empfiehlt es sich, einen anderen Monitor testen. Eine Xbox 360 Component HD AV Cable können auch um das Problem zu beheben.

Xbox-Support

Besuchen Sie die folgende Website Informationen zur Kontaktaufnahme mit Xbox-Support:
Support.Xbox.com/Pages/Contact-US.aspx

Informationsquellen

Die Drittanbieter-Produkte, die in diesem Artikel wird erläutert, werden von Unternehmen hergestellt, die von Microsoft unabhängig sind. Microsoft übernimmt keine Garantie, weder konkludent noch anderweitig, die Leistung oder Zuverlässigkeit dieser Produkte.

Eigenschaften

Artikel-ID: 955912 - Geändert am: Freitag, 22. April 2011 - Version: 6.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Xbox
Keywords: 
kbxbox360pacrimportal kbxbox360europeportal kbxbox360americasportal kbxboxts kbxbox360japanportal kbexpertisebeginner kbtshoot kbpubtypekc kbinfo kbmt KB955912 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 955912
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns