복제 된 파일 공유에 복사 된 파일이 원래 서버에서 바이러스 백신 소프트웨어가 설치 될 때 시간이 오래에 대 한 복제 될 수 없습니다.

기술 자료 번역 기술 자료 번역
기술 자료: 956123 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

새 파일 복사에서 파일 공유를 복제 Windows Server 2003 R2 기반 또는 Windows Server 2008 기반 컴퓨터에는 없을 복제에 대 한 시간이 오래. 이 문제가 발생 하는 경우 바이러스 백신 소프트웨어는 원래 서버에 설치 됩니다.

원인

동안 원래 쓰기가 NTFS에, 같은 파일 시스템 새 파일을 만들면 해당 NTFS 변경 저널 Ntfs.sys 업데이트 해야 합니다. 는 파일 복제 서비스 (FRS) 및 분산된 파일 시스템 복제 (DFSR) 서비스 동기화 복제 된 폴더에 대 한 책임이 있습니다. FRS 및 DFSR 사용이이 NTFS 변경 저널 항목 변경 시기를 확인 하 고 때 이러한 항목을 복제 해야 합니다.

커널 모드 응용 프로그램의 경우, 읽기 전용 섹션 중 다른 바이러스 백신 응용 프로그램으로 열립니다. 읽기/쓰기 섹션을 사용 하 여 응용 프로그램 (예를 들어, 응용 프로그램을 사용 하는 읽기/쓰기 섹션 새 파일을 만들 때입니다.), NTFS 변경 저널 업데이트 될 수 있습니다. 이 시나리오에서는 외부 활동 파일을 다시 열 때 새 파일이 복제 되지 않습니다. 그런 다음 업무 일지 업데이트 됩니다.

해결 방법

이 문제를 해결 하려면 핫픽스 패키지를 적용 합니다. Microsoft 기술 자료 문서 953325에서 설명 합니다.자세한 내용은 클릭 Microsoft 기술에 있는 문서를 보려면 문서 번호 자료:
953325응용 프로그램 파일에 많은 GetFileAttributesEx 및 MoveFileEx 함수를 호출 하면 페이징된 풀 메모리를 모두 사용 하기 때문에 Windows Server 2003 기반 컴퓨터가 응답 하지 않게 됩니다.

추가 정보

이 문제가 발생 하는 위치, 일반적인 시나리오에서는 DFSR 또는 FRS Microsoft Forefront Client Security와 함께 동일 설치 됩니다. 컴퓨터입니다. 다른 바이러스 백신 응용 프로그램에 따라이 문제 또한 있을 수 있습니다. 사용 하는 Api입니다.

속성

기술 자료: 956123 - 마지막 검토: 2011년 1월 20일 목요일 - 수정: 1.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Windows Server 2008 Datacenter without Hyper-V
  • Windows Server 2008 Enterprise without Hyper-V
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Standard without Hyper-V
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
  • Microsoft Windows Server 2003 R2 Datacenter Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Datacenter x64 Edition
  • Microsoft Windows Server 2003 R2 Enterprise Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Enterprise x64 Edition
  • Microsoft Windows Server 2003 R2 Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003 R2 Standard x64 Edition
  • Microsoft Forefront Client Security
키워드:?
kbtshoot kbexpertiseinter kbprb fep2010swept kbmt KB956123 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
이 문서의 영문 버전 보기:956123

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com