「テレビの設定」プロセスは、Windows Media Center テレビ パックがインストールされている Windows Vista ベースのコンピューターを終了したら、できないテレビ コンテンツを検索することがあります。

文書翻訳 文書翻訳
文書番号: 956302 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

Windows Media Center のテレビ パック、Windows 上で実行されていることを想定 Vista ベースのコンピューター。 要素 (タイトル、キーワード、アクター、ディレクターなど) を使用してテレビ コンテンツを検索するときに、任意の結果が返される場合があります。 すぐに、「テレビの設定」の処理完了後、検索を実行すると、インデックス処理にしばらく時間がかかるためこれは正常な動作です。 ただし、「テレビの設定」処理が完了した後、でも約 4 時間、まだテレビ コンテンツを検索するのにはできない場合があります。

原因

この問題は、メディア センター ガイドの検索ルートのインデックスを Windows Media Center の要求がドロップされるときに発生します。

解決方法

Windows サーチ 4. 0 への解決方法 1: アップグレード

解決策 1 の 3 つの手順が含まれています。 これらのいずれかの手順、問題が解決する場合がありますので、各手順の実行後、検索を再実行をお勧めします。

ステップ 1

Windows サーチ 4. 0 にアップグレードします。 Windows Search 4. 0 をダウンロードするのには、次のマイクロソフト Web サイトを参照してください。
http://www.microsoft.com/windows/products/winfamily/desktopsearch/choose/windowssearch4.mspx?tab=Install%20It

手順 2

Windows Media Center のインデックスの場所を インデックス作成オプション] ダイアログ ボックスで表示されていることを確認します。 これを行うには、次の手順を実行します。
  1. [スタート] をクリックし、コントロール パネルの [、および [システムとメンテナンス] をクリックします。

    メモクラシック表示 モードである場合は、ナビゲーション ウィンドウで [コントロール パネル ホーム</a0>] をクリックします。
  2. インデックス作成オプション] をクリックし、Windows Media Center のインデックスの場所、インデックス作成オプション] ダイアログ ボックスの 挿入場所 の下に表示されていることを確認します。
  3. Windows Media Center のインデックスの場所が表示されていない場合は、次の手順を実行します。
    1. [スタート] をクリックし、cmd と検索の開始] ボックスに入力します。
    2. [プログラム] ボックスの一覧で、コマンド プロンプト をマウスの右ボタンでクリックし、[管理者として実行]</a0> をクリックします。
    3. コマンド プロンプトで cd %windir%\ehome を入力し、Enter キーを押します。
    4. ehprivjob/DoRegisterSearch コマンドを実行します。

      メモ このコマンドの出力はありません。
    5. 閉じて、コントロール パネルの [インデックス オプション 項目。 次に、Windows Media Center のインデックスの場所が存在し、インデックス付きの項目の数が増加していることを確認します。

手順 3

Windows Media Center のインデックスの場所が表示されますが、それでも問題が発生する場合は、コンピューター上のインデックス付きの場所を再構築します。 これを行うには、次の手順を実行します。
  1. [インデックス オプション] ウィンドウで、[詳細設定 を] をクリックします。
  2. 再構築] をクリックし、[OK] をクリックします。
この処理は数分かかる場合がありますか。 この期間中、インデックス付きの項目数が増加することがあります。

解決方法 2: 検索ルートに Windows サーチ 3 Re-index します。

として推奨される解決方法 1 にアップグレードすることを決定する場合は、次の手順を実行します。
  1. コマンド プロンプトで cd %windir%\ehome を入力し、Enter キーを押します。
  2. ehprivjob/DoReindexSearchRoot コマンドを実行します。

    メモ このコマンドの出力はありません。
  3. 閉じて インデックス オプション 項目コントロール パネルの Windows Media Center のインデックスの場所が存在し、インデックス付きの項目の数が増加していることを確認します。
  4. 検索を再度実行してください。

状況

マイクロソフトでは、この問題を記載されているマイクロソフト製品の問題として認識しています。

詳細

Windows Search 4. 0 の詳細については、次のマイクロソフト Web サイトを参照してください。
http://www.microsoft.com/windows/products/winfamily/desktopsearch/default.mspx
Windows サーチの問題では、Windows Vista のヘルプについては、次のマイクロソフト Web ページを参照してください。
Fix problems in which Windows Search is not working or searches are slower

プロパティ

文書番号: 956302 - 最終更新日: 2008年8月15日 - リビジョン: 1.2
この資料は以下の製品について記述したものです。
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Home Premium
  • Windows Vista Ultimate
キーワード:?
kbtshoot kbprb kbexpertiseinter kbmt KB956302 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:956302
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com