Exchange Server 2007 Update Rollup 3 aktualisiert Logon.aspx von Outlook Web Access-Datei nicht, nachdem Sie die Datei ändern

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 956582 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Microsoft Exchange Server 2007 Update Rollup 3 aktualisiert die Outlook Web Access Logon.aspx-Datei nicht, nachdem diese Datei zu ändern. Daher können mehrere Probleme, wie eine leere Anmeldeseite in Outlook Web Access auftreten.

Hinweis: Wenn Sie Outlook Web Access anpassen, müssen Sie Ihre Änderungen erneut bereitstellen, nachdem Sie Update Rollup 3 angewendet.

Ursache

Bevor Sie die Datei ersetzen, vergleicht Microsoft Windows Installer die Prüfsumme der vorhandenen Datei zu einer bekannten Liste. Wenn MSI eine Übereinstimmung findet, wird die Datei nicht ersetzt. Outlook Web Access Skriptdateien, die vom Debitor geändert wurden werden daher nicht ersetzt, da die Änderung in eine neue Prüfsumme .

Lösung

Downloaden Sie und installieren Sie Update Rollup 5 für Exchange 2007 Service Pack 1.

Weitere Informationen zu Update Rollup 5 für Exchange Server 2007 Service Pack 1 finden Sie in das folgende Exchange-Hilfethema:
Description of Update Rollup 5 for Exchange Server 2007 Service Pack 1
Weitere Informationen zum Beziehen des neuesten Service Packs oder update-Rollup finden Sie in das folgende Exchange-Hilfethema:
How to Obtain the Latest Service Pack or Update Rollup for Exchange 2007

Weitere Informationen

Weitere Informationen zu Outlook Web Access-Anpassung der folgenden Microsoft-Website:
http://msdn.microsoft.com/en-us/library/bb891803.aspx

Eigenschaften

Artikel-ID: 956582 - Geändert am: Donnerstag, 20. November 2008 - Version: 1.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange Server 2007 Service Pack 1, wenn verwendet mit:
    • Microsoft Exchange Server 2007 Enterprise Edition
    • Microsoft Exchange Server 2007 Standard Edition
Keywords: 
kbmt atdownload kbfix kbhotfixrollup KB956582 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 956582
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com