Article ID: 956610 - Last Review: September 15, 2009 - Revision: 2.0

Menu items are missing from the Zune device home screen

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SYMPTOMS

When you use your Zune device, you may not see some home screen menu items that you see on other Zune devices. Additionally, menu items that you have previously seen on your device are no longer listed.

CAUSE

This issue may occur for one of the following reasons:
  • The Zune device does not have the most current device software installed.
  • You do not have a particular kind of content installed on your Zune device.

THINGS TO TRY

Update the device software

Update the device software to make sure that you have the current version installed. To do this, connect the Zune device to a computer that has the current Zune software installed, and then update the device software. For more information about how to update your Zune device, click the following article number to view the article in the Microsoft Knowledge Base:
926770  (http://support.microsoft.com/kb/926770/ ) How to update your Zune device

Enable individual menu items

If the Zune device has the most current device software installed, try to enable the appropriate menu item. To do this, follow the steps for the kind of content that matches the menu item that is missing from the Zune device.

Podcasts

The podcasts menu appears only if you have podcast content synced to the player. To sync podcast content to the player, follow these steps:
  1. Connect the Zune device to the computer that is running the Zune software.
  2. Open the Zune software, click collection, and then click podcasts.
  3. Locate a podcast, right-click a downloaded file, and then select Sync with <PLAYER>.
  4. To find additional podcasts, click marketplace, and then click podcasts.

Apps or games

The apps menu or the games menu appears only if you have apps or games installed on the Zune player. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
957641  (http://support.microsoft.com/kb/957641/ ) How to install "apps" on your Zune player

Audiobooks

The audiobooks menu item appears only if you have audiobook content synced to the Zune device.

To sync audiobooks to the Zune device, you must use a third-party program from one of our partners, Audible or OverDrive. For more information, visit the following Zune Web site:
http://www.zune.net/audiobooks (http://www.zune.net/audiobooks)
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

APPLIES TO
  • Zune Digital Media Player
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  • Zune 16GB Digital Music Player
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  • Zune 120GB Digital Media Player
  • Zune software
  • Zune HD 16GB
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