Artigo: 956826 - Última revisão: quarta-feira, 13 de Janeiro de 2010 - Revisão: 2.0

Quando inicia utilizadores do Active Directory snap-in computadores e ou o e locais do Active Directory snap-in Serviços num computador com o Windows Server 2003, o snap-in fecha inesperadamente da próxima vez que o abrir

Está disponível transferência de hotfixDisponível transferência de hotfix
Ver e solicitar transferências de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Considere o seguinte cenário:
  • Num computador baseado no Windows Server 2003, abra o snap-in Consola de gestão da Microsoft (MMC) computadores e utilizadores do Active Directory ou o snap-in MMC de serviços e locais do Active Directory.
  • Expanda o domínio actual e, em seguida, clica alguns sub-nodes na árvore da consola.
  • Clique no botão anterior (seta para a esquerda) na barra de ferramentas.
Neste cenário, todas as colunas no painel de detalhes, excepto a coluna nome estão em falta.

Quando este problema ocorre num computador que esteja a executar um x 64 - versão baseado no Windows Server 2003, o snap-in da MMC fecha inesperadamente (falha) da próxima vez que o abrir.

Causa

Este problema ocorre se o ficheiro de configuração do MMC para o snap-in da MMC está danificado.

Resolução

Nota Se detectar o problema descrito na secção "Sintomas", tem de seguir os passos descritos na secção "Solução" depois de aplicar esta correcção.

Informações sobre correcções

Tem uma correcção suportada disponível na Microsoft. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção de "Transferência de correcção disponível" na parte superior deste artigo da Knowledge Base. Se esta secção não aparecer, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a perguntas de suporte adicionais e problemas que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft da ou para criar um pedido de assistência separado, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para o qual a correcção está disponível. Se não vir o seu idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Para aplicar esta correcção, tem de ter o Windows Server 2003 Service Pack 1 ou Windows Server 2003 Service Pack 2 instalado no computador. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
889100  (http://support.microsoft.com/kb/889100/ ) Como obter o service pack mais recente para o Windows Server 2003

Requisito de reinício

Não é necessário reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualizar as informações de ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário item data e hora no painel de controlo.
Windows Server 2003 com Service Pack 1, x 86 versões
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Dsadmin.dll5.2.3790.3195633,34420 De Agosto de 200816: 05x 86
Windows Server 2003 com Service Pack 2, x 86 versões
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Dsadmin.dll5.2.3790.4358633,34420 De Agosto de 200816: 19x 86
Windows Server 2003 com Service Pack 1, versões baseadas em Itanium
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataformaSP requisitoRamo de serviço
Dsadmin.dll5.2.3790.31951,976,32020 De Agosto de 200814: 00IA-64SP1Não aplicável
Wdsadmin.dll5.2.3790.3195633,34420 De Agosto de 200814: 00x 86SP1HUOU
Windows Server 2003 com Service Pack 2, versões baseadas em Itanium
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataformaSP requisitoRamo de serviço
Dsadmin.dll5.2.3790.43581,976,32020 De Agosto de 200814: 04IA-64SP2Não aplicável
Wdsadmin.dll5.2.3790.4358633,34420 De Agosto de 200814: 04x 86SP2HUOU
Windows Server 2003 com Service Pack 1, versões baseadas em 64 x
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataformaSP requisitoRamo de serviço
Dsadmin.dll5.2.3790.31951,115,13620 De Agosto de 200814: 00x 64SP1Não aplicável
Wdsadmin.dll5.2.3790.3195633,34420 De Agosto de 200814: 00x 86SP1HUOU
Windows Server 2003 com Service Pack 2, versões baseadas em 64 x
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataformaSP requisitoRamo de serviço
Dsadmin.dll5.2.3790.43581,115,13620 De Agosto de 200814: 06x 64SP2Não aplicável
Wdsadmin.dll5.2.3790.4358633,34420 De Agosto de 200814: 06x 86SP2HUOU
Windows XP Professional x 64 Edition com Service Pack 1
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataformaSP requisitoRamo de serviço
Dsadmin.dll5.2.3790.31951,115,13620 De Agosto de 200814: 00x 64SP1Não aplicável
Wdsadmin.dll5.2.3790.3195633,34420 De Agosto de 200814: 00x 86SP1HUOU
Windows XP Professional x 64 Edition com Service Pack 2
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataformaSP requisitoRamo de serviço
Dsadmin.dll5.2.3790.43581,115,13620 De Agosto de 200814: 06x 64SP2Não aplicável
Wdsadmin.dll5.2.3790.4358633,34420 De Agosto de 200814: 06x 86SP2HUOU

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Como contornar

Para contornar este problema, remova a MMC danificada ficheiro de configuração para o snap-in da MMC.

O seguinte ficheiro corresponde ao snap-in MMC de computadores e utilizadores do Active Directory:
%AppData%\Microsoft\MMC\Dsa
O seguinte ficheiro corresponde ao snap-in MMC de serviços e locais do Active Directory:
%AppData%\Microsoft\MMC\Dssite

Mais Informação

Para obter mais informações sobre a terminologia de actualizações de software, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft


Suporte técnico para versões baseadas em 64 do Microsoft Windows x

Se o hardware veio com uma edição x 64 do Microsoft Windows já instalada, o fabricante do hardware fornece suporte técnico e assistência para a edição x 64 do Windows. Neste caso, o fabricante do hardware fornece suporte porque foi incluída com o hardware de uma edição x 64 do Windows. O fabricante do hardware pode ter personalizado a instalação da edição do x 64 do Windows utilizando componentes exclusivos. Estes componentes exclusivos podem incluir controladores de dispositivo específicos ou podem incluir definições opcionais para maximizar o desempenho do hardware. A Microsoft fornecerá assistência razoável se necessitar de ajuda técnica para uma edição x 64 do Windows. No entanto, poderá ter de contactar o fabricante directamente. O fabricante está melhor qualificado para suportar o software que o fabricante do instalado no hardware. Se tiver adquirido uma edição x 64 do Windows, que um Windows Server 2003 x 64 edition, separadamente, contacte a Microsoft para obter suporte técnico.

Para obter informações sobre o Windows XP Professional x 64 Edition, visite o seguinte site da Microsoft:
http://www.microsoft.com/windowsxp/64bit/default.mspx (http://www.microsoft.com/windowsxp/64bit/default.mspx)
Para obter informações sobre versões baseadas em 64 do Windows Server 2003 x, visite o seguinte site da Microsoft:
http://www.microsoft.com/windowsserver2003/64bit/x64/default.mspx (http://www.microsoft.com/windowsserver2003/64bit/x64/default.mspx)

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003 Web Edition
  • Microsoft Windows Server 2003 Datacenter Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003 Service Pack 1
  • Microsoft Windows Server 2003 Service Pack 2
  • Microsoft Windows XP Professional x64 Edition
Palavras-chave: 
kbmt kbautohotfix kbexpertiseinter kbwinserv2003postsp2fix kbbug kbfix kbhotfixserver kbqfe KB956826 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 956826  (http://support.microsoft.com/kb/956826/en-us/ )