Recibe un mensaje de error cuando intenta iniciar una tarea de asistencia remota desde la consola de Essentials de Microsoft System Center Essentials 2007 Service Pack 1 en un equipo basado en Windows Vista o en un equipo basado en Windows Server 2008

Seleccione idioma Seleccione idioma
Id. de artículo: 956890 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Está ejecutando la consola de Essentials de Microsoft System Center Essentials 2007 Service Pack 1 en un equipo basado en Windows Vista o en un equipo basado en Windows Server 2008. Sin embargo, cuando intenta iniciar una tarea de asistencia remota desde la consola de Essentials, recibirá el siguiente mensaje de error:
Aplicación: C:\Windows\pchealth\helpsctr\binaries\helpctr.exe
Parámetros: - FromStartHelp - url
URL
-ExtraArgument NOVICECOMPUTER = ComputerName & NOVICEUSERID =
Nota Este problema no se produce cuando ejecuta la consola de Essentials en un equipo o en un equipo basado en Windows Server 2003.

Causa

En Windows XP y Windows Server 2003, asistencia remota se ejecuta desde Ayuda y soporte técnico (helpctr.exe). Sin embargo, en Windows Vista y Windows Server 2008, asistencia remota se ejecuta desde el programa msra.exe. Por lo tanto, la tarea de asistencia remota no puede encontrar el programa de helpctr.exe en Windows Vista o en Windows Server 2008.

Solución

Para resolver este problema, aplique esta actualización en cada servidor que aloja una función de System Center Essentials Server. Aplicar esta actualización sólo si desea utilizar la consola de Essentials en equipos basados en Windows Vista o en equipos basados en Windows Server 2008.

Después de aplicar esta actualización, la tarea de asistencia remota llama a la correcta para el sistema operativo en que se ejecuta la consola de Essentials la línea de comandos.

Actualizar información

El archivo siguiente está disponible para descargarlo del Centro de descarga de Microsoft:

Contraer esta imagenAmpliar esta imagen
Download
Download the System Center Essentials 2007 MP.msi package now.

Para obtener información adicional acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus. con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a prevenir que se hagan cambios no autorizados.

Requisitos previos

Para aplicar esta actualización, debe tener System Center Essentials 2007 Service Pack 1 instalado en el equipo.

Requisito de reinicio

No es necesario reiniciar el equipo después de aplicar esta actualización.

Información de sustitución de actualizaciones

Esta actualización no sustituye a otras actualizaciones.

Información de archivo

La versión en inglés de esta actualización tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
System Center Essentials 2007 Service Pack 1
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Microsoft.systemcenter.Essentials.2007.MP6.0.1885.121,56826 De agosto de 200808: 57No aplicable

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Problemas conocidos

Los siguientes son algunos problemas conocidos que pueden producirse cuando utiliza la tarea de asistencia remota después de aplica la actualización.

Problema 1

Si intenta iniciar la tarea de asistencia remota desde un equipo basado en Windows XP o basado en Windows Server 2003 que es el experto a un equipo basado en Windows Vista o basado en Windows Server 2008 que es el lado del Inexperto, recibirá el siguiente mensaje de error:
El servidor de automatización no puede crear el objeto
Para evitar este problema, inicie la tarea de asistencia remota desde un equipo que está ejecutando Windows Vista o Windows Server 2008.

Problema 2

Cuando intenta iniciar la tarea de asistencia remota, se registra el suceso siguiente:

Nombre de registro: Microsoft-Windows-RemoteAssistance/Admin
Origen: Microsoft-Windows-RemoteAssistance
ID. de suceso: 9
Nivel: error
Palabras clave:
Usuario: Domain \ Username
Equipo: Name_of_the_Windows Vista/Server 2008_computer
Descripción:
Hubo un problema al interactuar con COM objeto 833E4010-AFF7-4AC3-AAC2-9F24C1457BCE. Puede instalarse una versión antigua, o puede que el componente no esté instalado.

Para ofrecer asistencia remota a un equipo remoto, debe pertenecer al grupo ofrecer asistencia remota en el equipo remoto. Para resolver este problema, agregue su cuenta a este grupo.

Problema 3

Cuando intenta ofrecer asistencia remota desde un equipo basado en Windows Server 2008, puede recibir el siguiente mensaje de error:
Error: El sistema no puede encontrar el archivo especificado
Este problema se produce porque la característica Asistencia remota no está instalada en un equipo basado en Windows Server 2008. Para resolver este problema, habilite la característica Asistencia remota mediante el Asistente para agregar características en el Administrador de Server.

Referencias

Para obtener más información acerca de la terminología relativa de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 956890 - Última revisión: martes, 21 de octubre de 2008 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft System Center Essentials 2007 Service Pack 1
Palabras clave: 
kbmt kbexpertiseinter atdownload kbbug kbfix kbqfe KB956890 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 956890

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com