ID do artigo: 956890 - Última revisão: terça-feira, 21 de outubro de 2008 - Revisão: 1.0

Você recebe uma mensagem de erro quando tenta iniciar uma tarefa de assistência remota a partir do console do Essentials do Microsoft System Center Essentials 2007 Service Pack 1 em um computador baseado no Windows Vista ou em um computador baseado no Windows Server 2008

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Você está executando o console do Essentials do Microsoft System Center Essentials 2007 Service Pack 1 em um computador baseado no Windows Vista ou em um computador baseado no Windows Server 2008. No entanto, quando você tenta iniciar uma tarefa de assistência remota a partir do console do Essentials, você receber a seguinte mensagem de erro:
Aplicativo: C:\Windows\pchealth\helpsctr\binaries\helpctr.exe
Parâmetros: - FromStartHelp - url
URL
-ExtraArgument NOVICECOMPUTER = ComputerName & NOVICEUSERID =
Observação Esse problema não ocorre quando você executar o console do Essentials em um computador baseado no Windows XP ou em um computador baseado no Windows Server 2003.

Causa

No Windows XP e Windows Server 2003, assistência remota executa a partir de centro de Ajuda e suporte (helpctr.exe). No entanto, no Windows Vista e Windows Server 2008, assistência remota é executado do programa msra.exe. Portanto, a tarefa de assistência remota não pode localizar o programa helpctr.exe no Windows Vista ou no Windows Server 2008.

Resolução

Para resolver esse problema, aplique essa atualização em cada servidor que hospeda uma função do System Center Essentials Server. Aplicar essa atualização somente se você desejar usar o console do Essentials em computadores com base no Windows Vista ou em computadores baseados no Windows Server 2008.

Depois de aplicar esta atualização, a tarefa de assistência remota chama o correto da linha de comando para o sistema operacional no qual o console do Essentials está sendo executado.

Atualizar informações

O seguinte arquivo está disponível para download no Centro de download da Microsoft:

Recolher esta imagemExpandir esta imagem
Download
Download the System Center Essentials 2007 MP.msi package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=8F74CC26-5E0E-42F1-96CC-7AE064099190)

Para obter mais informações sobre como baixar os arquivos de suporte da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
119591  (http://support.microsoft.com/kb/119591/ ) Como obter arquivos de suporte da Microsoft de serviços on-line
Microsoft examinou esse arquivo em busca de vírus. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o arquivo foi publicado. O arquivo é armazenado em servidores com segurança avançada que ajudam a evitar qualquer alteração não autorizada no arquivo.

Pré-requisitos

Para aplicar essa atualização, você deve ter o System Center Essentials 2007 Service Pack 1 instalado no computador.

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar essa atualização.

Atualizar informações de substituição

Esta atualização não substitui outras atualizações.

Informações sobre o arquivo

A versão em inglês dessa atualização apresenta atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
System Center Essentials 2007 Service Pack 1
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Microsoft.systemcenter.Essentials.2007.MP6.0.1885.121,56826 De agosto de 200808: 57Não aplicável

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Problemas conhecidos

A seguir estão alguns problemas conhecidos que podem ocorrer quando você usar a tarefa de assistência remota após a atualização for aplicada.

Problema 1

Se você tentar iniciar a tarefa de assistência remota em um computador baseado no Windows XP ou baseado no Windows Server 2003, que é o lado especialista em um computador baseado no Windows Vista ou com base em Windows Server 2008 que é o lado iniciante, você receber a seguinte mensagem de erro:
Servidor de automação não é possível criar objeto
Para contornar esse problema, inicie a tarefa de assistência remota em um computador que esteja executando o Windows Vista ou Windows Server 2008.

Problema 2

Quando você tenta iniciar a tarefa de assistência remota, o seguinte evento é registrado:

Nome do log: Microsoft-Windows-RemoteAssistance/Admin
Fonte: Microsoft Windows-RemoteAssistance
IDENTIFICAÇÃO de evento: 9
Nível: erro
Palavras-chave:
Usuário: Domain \ Username
Computador: Name_of_the_Windows Vista/Server 2008_computer
Descrição:
Houve um problema ao interagir com objeto 833E4010-AFF7-4AC3-AAC2-9F24C1457BCE. Pode ser instalada uma versão desatualizada ou o componente não pode ser instalado em todos os.

Para oferecer assistência remota a um computador remoto, você deve pertencer ao grupo oferecer assistência remota no computador remoto. Para resolver esse problema, adicione sua conta a esse grupo.

Problema 3

Ao tentar oferecer assistência remota a partir de um computador baseado no Windows Server 2008, você receberá a seguinte mensagem de erro:
Mensagem de erro: O sistema não é possível localizar o arquivo especificado
Esse problema ocorre porque o recurso Assistência remota não está instalado no seu computador baseado no Windows Server 2008. Para resolver esse problema, ative o recurso Assistência remota usando o Assistente para adicionar recursos no Gerenciador de servidores.

Referências

Para obter mais informações sobre terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/LN/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft System Center Essentials 2007 Service Pack 1
Palavras-chave: 
kbmt kbexpertiseinter atdownload kbbug kbfix kbqfe KB956890 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 956890  (http://support.microsoft.com/kb/956890/en-us/ )