Software de servidor de Microsoft y entornos de virtualización compatibles

Seleccione idioma Seleccione idioma
Id. de artículo: 957006 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

INTRODUCCIÓN

Este artículo describe la directiva de soporte técnico para la ejecución de software de servidor de Microsoft en los siguientes entornos de virtualización compatibles:
  • Windows Server 2008 y versiones posterior con Hyper-V
  • Microsoft Hyper-V Server 2008 y versiones posteriores
  • Programa de validación de virtualización del servidor (SVVP)

    Para obtener más información, visite el siguiente sitio Web de Microsoft:
    http://www.windowsservercatalog.com/SVVP/
Microsoft es compatible con el software de servidor de Microsoft que se ejecuta en los entornos de virtualización compatibles que se enumeran en la sección "Más información". Esta compatibilidad está sujeto a la política de ciclo de vida de soporte de Microsoft. Para obtener más información, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/?pr=Lifecycle
En algunos casos, se requiere para compatibilidad con versiones específicas de software de servidor de Microsoft. Estas versiones se indican en este artículo, y las versiones compatibles pueden actualizarse según sea necesario.

Nota No todas las aplicaciones de software son buenos candidatos para ejecutar en un entorno virtualizado. Por ejemplo, si una aplicación tiene requisitos de hardware específicos, como el acceso a una tarjeta PCI física, las aplicaciones no se admitirá en una máquina virtual. Esto ocurre porque las máquinas virtuales generalmente no tienen acceso al hardware físico subyacente.

Más información

Los productos de otros fabricantes que analiza este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.

Terceros son responsables de probar el software junto con el software de Microsoft. Software de Microsoft no funcionen como se esperaba en entornos de hardware virtualizado de terceros.

Microsoft Application Virtualization (App-V)

Microsoft Application Virtualization 4.5 y versiones posteriores como Management Server, servidor de publicación, Secuenciador, cliente de servicios de Terminal Server y cliente de escritorio son compatibles.

Microsoft BizTalk Server

BizTalk Server 2004, BizTalk Server 2006 R2, BizTalk Server 2006 y Microsoft BizTalk Server 2009 son totalmente compatibles cuando se instalan en un sistema operativo que se ejecuta en Windows Server 2008 Hyper-V.

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
842301 Compatibilidad de Microsoft BizTalk Server en una máquina virtual

Microsoft Commerce Server

Microsoft Commerce Server 2007 Service Pack 2 y versiones posteriores son compatibles.

Microsoft Dynamics AX

Microsoft Dynamics AX 2009 (servidor y cliente) y las versiones posteriores son compatibles.

Microsoft Dynamics CRM

Microsoft Dynamics CRM 4.0 y versiones posteriores son compatibles.

Microsoft Dynamics GP

Microsoft Dynamics GP 10.0 y las versiones posteriores son compatibles.

Microsoft Dynamics NAV

Microsoft Dynamics NAV 2009 y las versiones posteriores son compatibles.

Microsoft Exchange Server

Microsoft Exchange Server 2007 Service Pack 1 y las versiones posteriores son compatibles. Para obtener más información acerca de la compatibilidad con Exchange Server, visite el siguiente sitio Web de TechNet:
http://technet.Microsoft.com/en-us/library/cc794548 (v=EXCHG.80).aspx

Para obtener información acerca de cómo todeploy MicrosoftExchange Server 2010 en un entorno virtualizado, visite el siguiente sitio Web de TechNet:

http://technet.Microsoft.com/en-us/library/jj126252 (v=exchg.141).aspx

Para obtener información acerca de cómo todeploy 2013 de Microsoft Exchange Server en un entorno virtualizado, visite el siguiente sitio Web de TechNet:

http://technet.Microsoft.com/en-us/library/jj619301 (v=exchg.150).aspx

Microsoft Forefront Client Security

Microsoft Forefront Client Security es compatible.

Microsoft Forefront Endpoint Protection 2010

Microsoft Forefront Endpoint Protection 2010 y versiones posteriores son compatibles.

Microsoft Forefront Identity Manager 2010

Microsoft Forefront Identity Manager 2010 y versiones posteriores son compatibles.

Microsoft Intelligent Application Gateway (IAG)

Se admiten Microsoft Intelligent Application Gateway 2007 Service Pack 2 y versiones posteriores.

Microsoft Forefront Security para Exchange (FSE)

Microsoft Forefront Security para Exchange Server Service Pack 1 (SP1) o posterior es compatible.

Microsoft Forefront Security para SharePoint (FSP)

Microsoft Forefront Security para SharePoint Service Pack 2 (SP2) o posterior es compatible.

Microsoft Host Integration Server

Microsoft Host Integration Server 2006 y las versiones posteriores son compatibles.

Microsoft Internet Security and Acceleration (ISA) Server

Microsoft ISA Server es compatible. Para obtener más información acerca de la compatibilidad de ISA Server, visite el siguiente sitio Web de Microsoft:
http://technet.Microsoft.com/en-us/library/cc891502.aspx

Microsoft Office Groove Server

Microsoft Office Groove Server 2007 Service Pack 1 y las versiones posteriores son compatibles.

Nota La máquina virtual de Microsoft Office Groove Server Relay debe configurarse para utilizar un disco duro físico, no es un disco duro virtual.

Microsoft Office PerformancePoint Server

Microsoft Office PerformancePoint Server 2007 Service Pack 2 y versiones posteriores son compatibles.

Microsoft Office Project Server

Microsoft Office Project Server 2007 Service Pack 1 y las versiones posteriores son compatibles.

Microsoft Office SharePoint Server y Windows SharePoint Services

Microsoft Office SharePoint Server 2007 Service Pack 1 y las versiones posteriores son compatibles.Windows SharePoint Services 3.0 Service Pack 1 y las versiones posteriores son compatibles.

Microsoft Operations Manager (MOM) 2005

Microsoft Operations Manager 2005 Service Pack 1 (sólo agentes) es compatible. Para obtener más información, visite el siguiente sitio Web de Microsoft:
http://technet.Microsoft.com/en-us/library/cc180251.aspx
Nota System Center Operations Manager 2007 o una versión posterior se requiere para administrar Windows Server 2008 y versiones posteriores.

Microsoft Search Server

Microsoft Search Server 2008 y las versiones posteriores son compatibles.

Windows Essential Business Server 2008

Windows Essential Business Server 2008 y las versiones posteriores son compatibles.

Windows Small Business Server 2008

Windows Small Business Server 2008 y las versiones posteriores son compatibles.

Microsoft SQL Server

Para soporte técnico de Microsoft SQL Server, consulte el siguiente artículo de Microsoft Knowledge Base:
http://support.Microsoft.com/kb/956893

Microsoft System Center Configuration Manager

System Center Configuration Manager 2007 Service Pack 1 (servidor y agentes) y las versiones posteriores son compatibles. Para obtener más información acerca del soporte técnico de Configuration Manager 2007, visite el siguiente sitio Web de Microsoft:
http://technet.Microsoft.com/en-us/library/bb680717.aspx

Microsoft System Center Data Protection Manager

Microsoft Systems Center Data Protection Manager 2007 es compatible cuando se ejecuta en una máquina virtual, pero sólo si los discos de grupo de almacenamiento DPM están disponibles directamente en la máquina virtual DPM como uno de los siguientes:
  • Discos de paso a través
  • discos de destino iSCSI
  • Discos de destino SAN FC
También puede realizar copias de seguridad de las máquinas virtuales mediante el uso de un agente de DPM está instalado en el equipo host o al instalar al agente de DPM en la máquina virtual directamente.

Microsoft System Center Essentials

Microsoft System Center Essentials 2007 Service Pack 1 y las versiones posteriores son compatibles.

Microsoft System Center Operations Manager

Microsoft System Center Operations Manager 2007 (servidor y agentes) y las versiones posteriores son compatibles. Para obtener más información acerca de la compatibilidad de Operations Manager 2007, visite el siguiente sitio Web de Microsoft:
http://technet.Microsoft.com/en-us/library/bb309428.aspx

Microsoft System Center Virtual Machine Manager

Microsoft System Center Virtual Machine Manager 2008 (servidor y agentes) y las versiones posteriores son compatibles.

Microsoft System Center Service Manager

Microsoft System Center Service Manager 2010 y versiones posteriores son compatibles. Para obtener más información acerca del soporte de Service Manager 2010, visite el siguiente sitio Web de Microsoft:
http://go.Microsoft.com/fwlink/?LinkId=182907

Microsoft Systems Management Server (SMS)

Systems Management Server 2003 Service Pack 3 (sólo agentes) es compatible.

Nota System Center configuración Manager 2007 Service Pack 1 o una versión posterior se requiere para administrar Windows Server 2008 y versiones posteriores.

Para obtener más información acerca de la compatibilidad con Service Pack 3 de SMS, visite el siguiente sitio Web de Microsoft:
http://technet.Microsoft.com/en-us/library/cc179620.aspx

Microsoft Visual Studio Team System

Microsoft Visual Studio Team System 2008 y las versiones posteriores son compatibles.

Microsoft Windows HPC Server 2008

Microsoft Windows HPC Server 2008 y las versiones posteriores son compatibles.

Windows Server 2003 Web Edition

Se admite Windows Server 2003 Web Edition con Service Pack 2.

Microsoft Windows Server Update Services (WSUS)

Microsoft Windows Server Update Services 3.0 Service Pack 1 y las versiones posteriores son compatibles.

Windows Web Server 2008

Windows Web Server 2008 es compatible.

Identity Lifecycle Manager 2007

Identity Lifecycle Manager (ILM) 2007 Feature Pack 1 (FP1) (con las actualizaciones más recientes) y las versiones posteriores son compatibles. Para obtener más información, visite el siguiente sitio Web de Microsoft:
http://www.Microsoft.com/WindowsServer/ilm2007/FAQ.mspx

Microsoft Office Web Apps

Office Web Apps son compatibles. Para obtener más información, visite el siguiente sitio Web de Microsoft Office:
http://Office.com/WebApps

Opalis Integration Server

6.2.2 De Opalis Integration Server y las versiones posteriores son compatibles. Para obtener más información sobre la compatibilidad de Opalis en un entorno de virtualización, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/default.aspx?scid=KB;en-us;2023123
NotaOpalis Integration Server 6.3 o una versión posterior se requiere para la instalación en Windows Server 2008 y versiones posteriores. Sin embargo, los módulos de integración que se publicaron con versión 6.3 son compatibles con Windows Server 2008 y versiones posteriores. El uso de paquetes de integración de requiere la instalación en Windows Server 2003.

Microsoft Lync Server

Microsoft Lync Server 2010 y versiones posteriores son compatibles. Para obtener más información, visite el siguiente sitio Web de Microsoft: http://www.Microsoft.com/downloads/en/details.aspx?FamilyID=2905FD33-E29C-4709-A012-E55EA8DB63E4&displaylang=en.

Microsoft System Center Service Manager

Microsoft System Center Service Manager 2010 y versiones posteriores son compatibles. Para obtener más información acerca del soporte de Service Manager 2010, visite el siguiente sitio Web: http://technet.Microsoft.com/en-us/library/ff460890.aspx

Propiedades

Id. de artículo: 957006 - Última revisión: viernes, 24 de enero de 2014 - Versión: 4.0
La información de este artículo se refiere a:
  • Windows Server 2008 Standard
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Datacenter
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
  • Microsoft Forefront Endpoint Protection 2010
Palabras clave: 
kbhyperv kbexpertisebeginner kbexpertiseinter kbhowto kbinfo fep2010swept kbmt KB957006 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 957006

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com