Antigen 9.0 for Exchange with Service Pack 1 scan job processes use a large amount of CPU resources, and a scan job may fail

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Article ID: 957155 - View products that this article applies to.
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SYMPTOMS

Microsoft Antigen 9.0 for Exchange with Service Pack 1 scan job processes use a large amount of CPU resources. When this high usage of resources occurs, a scan job may fail.

For example, assume that you run a manual scan job. If the AntigenService.exe process uses a large amount of CPU resources, the manual scan job may fail.

CAUSE

This problem occurs because the TAR navigator that is used to extract the contents of .tgz files cannot correctly extract the contents of the .tgz files.

RESOLUTION

To resolve this problem, install Hotfix Rollup 5 for Antigen 9.0 with Service Pack 1.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
957075 Description of Hotfix Rollup 5 for Antigen 9.0 with Service Pack 1
Note You must install Antigen 9.0 for Exchange with Service Pack 1 before you install Hotfix Rollup 5 for Antigen 9.0 with Service Pack 1.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 957155 - Last Review: December 17, 2008 - Revision: 1.0
APPLIES TO
  • Microsoft Antigen for Exchange Service Pack 1
  • Microsoft Antigen for SMTP Gateways Service Pack 1
  • Microsoft Antigen Spam Manager
Keywords: 
kbexpertiseinter kbqfe kbbug kbfix KB957155

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