Mensaje de error cuando intenta conectarse al sitio Windows Update o Microsoft Update: "0x80240030"

Seleccione idioma Seleccione idioma
Id. de artículo: 957309 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Al intentar conectarse al sitio Web Windows Update o Microsoft Update, puede recibir el siguiente mensaje de error:
0x80240030

Causa

Este problema puede producirse si la configuración de proxy o servidor de seguridad está configurada incorrectamente. En este caso, la conexión desde el equipo cliente a los servidores Windows Update no funciona.

Solución

Para resolver este problema, emplee los métodos siguientes en el orden en que aparecen.

Método 1: Quitar caracteres de la lista de excepciones de proxy y, a continuación, desactive la caché de proxy

Siga estos pasos, según corresponda para el sistema operativo que está ejecutando.

Windows XP, Windows Server 2003 y Windows 2000

  1. Haga clic en Inicio , haga clic en Ejecutar , escriba notepad y a continuación, haga clic en Aceptar o presione ENTRAR.
  2. Copiar los comandos siguientes y pegarlos después en la ventana Bloc de notas abierta:
    proxycfg -d
    net stop wuauserv
    net start wuauserv
    
  3. En el menú archivo , haga clic en Guardar como y, a continuación, escriba fixproxy.bat .
  4. Haga clic en Guardar como tipo y, a continuación, seleccione Todos los archivos .
  5. Guarde el archivo fixproxy.bat a su escritorio.
  6. Haga doble clic en el archivo fixproxy.bat para registrar los archivos de Windows Update
  7. Intente volver a instalar actualizaciones
Nota Cuando las actualizaciones se instalan correctamente, puede eliminar el archivo fixproxy.bat. Si estos pasos no resuelven el problema, vaya al método 2.

Windows Vista y Windows Server 2008

  1. Haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    Start button
    y, a continuación, escriba notepad en el cuadro de texto Iniciar búsqueda .
  2. Haga clic en el Bloc de notas en la lista de programas .
  3. Copiar los comandos siguientes y pegarlos después en la ventana Bloc de notas abierta:
    proxycfg -d
    net stop wuauserv
    net start wuauserv
    
  4. Haga clic en archivo , haga clic en Guardar como y, a continuación, escriba fixproxy.bat .
  5. Haga clic en Guardar como tipo y, a continuación, seleccione todos los archivos (*. *) .
  6. Guarde el archivo fixproxy.bat a su escritorio.
  7. Haga clic con el botón secundario en el archivo fixproxy.bat y, a continuación, haga clic en Ejecutar como administrador .

    Contraer esta imagenAmpliar esta imagen
    User Account Control
				permission
    Si se le pide una contraseña de administrador o de confirmación, escriba la contraseña o haga clic en continuar .
  8. Intente instalar las actualizaciones de nuevo.
Nota Cuando las actualizaciones se instalan correctamente, puede eliminar el archivo fixproxy.bat.

Método 2: Habilitar la opción "Detectar automáticamente configuración" en Internet Explorer

Nota Utilice este método si su sistema operativo es Windows 2000, Windows XP o Windows Server 2003.
  1. Inicie el Explorador de Internet de Windows.
  2. En el menú Herramientas , haga clic en Internet opciones .

    Nota Si el menú Herramientas de Internet Explorer no está disponible en Internet Explorer, presione la tecla ALT para mostrar el menú.
  3. Haga clic en la ficha conexiones y, a continuación, haga clic en LAN configuración .
  4. Haga clic en casilla de verificación detectar la configuración automáticamente y, a continuación, haga clic en Aceptar .
  5. Intente instalar las actualizaciones de nuevo.

Propiedades

Id. de artículo: 957309 - Última revisión: miércoles, 10 de septiembre de 2008 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Windows Update
  • Microsoft Update
Palabras clave: 
kbmt kbprb kbexpertisebeginner kbtshoot KB957309 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 957309

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com