ID do artigo: 957496 - Última revisão: quarta-feira, 17 de dezembro de 2008 - Revisão: 1.1

O processo Store.exe falha em um servidor que tem o Exchange Server 2003 2 instalado

Download do hotfix está disponívelDownload do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Em um servidor Microsoft Exchange 2003 Service Pack 2 (SP2), o processo Store.exe falhar intermitentemente. Além disso, os seguintes eventos são registrados no log do aplicativo:

Tipo de evento: erro
Origem do evento: Microsoft Exchange Server
Categoria do evento: nenhum
IDENTIFICAÇÃO de evento: 1000
Descrição: Com falha store.exe do aplicativo, <versão> versão, carimbo de data / <stamp>, com falha exchmem.dll do módulo, <versão> versão, carimbo de data / <stamp>, depurar? 0, falha de endereço <address>.

Tipo de evento: erro
Origem do evento: Service Control Manager
Categoria do evento: nenhum
IDENTIFICAÇÃO de evento: 7031
Descrição: O serviço Microsoft Exchange Information Store foi encerrado inesperadamente. Ele tem feito vez (es esta 4). A seguinte ação corretiva será executada em milissegundos 0: nenhuma ação.

Causa

Quando o servidor do Exchange Server 2003 processa uma determinada mensagem, o servidor não é possível alocar muita memória para a mensagem. O Servidor do Exchange Server 2003, em seguida, tenta liberar a memória. Portanto, corrupção de pilha ocorre no processo Store.exe.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem o problema descrito neste artigo. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o Atendimento Microsoft e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.Um hotfix suportado agora está disponível da Microsoft, mas destina-se somente a corrigir o problema descrito neste artigo. Aplique-o somente nos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde o próximo service pack do Microsoft Exchange Server 2003 que contém esse hotfix.

Para resolver esse problema imediatamente, contate o Microsoft serviços de suporte para obter o hotfix. Para obter uma lista completa de telefones do Atendimento Microsoft e informações sobre os custos de suporte da, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação Em alguns casos, as taxas cobradas pelas ligações para chamadas de suporte podem ser canceladas se um profissional de suporte da Microsoft determinar que uma atualização específica resolverá o problema. Os custos normais de suporte serão aplicados a questões e problemas que não se qualificam à atualização específica em questão de suporte adicionais.

Pré-requisitos

Esse hotfix exige o Microsoft Exchange Server 2003 Service Pack 2 seja instalado no servidor devido às dependências do arquivo.

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
836993   (http://support.microsoft.com/kb/836993/ ) Como obter os service packs mais recentes para o Exchange Server 2003

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix. No entanto, os seguintes serviços são reiniciados automaticamente quando você aplica esse hotfix:
  • A administração do Internet Information Services (IIS) serviço
  • O serviço Microsoft Exchange System Attendant
  • O serviço de instrumentação de gerenciamento do Windows e todos os serviços dependentes

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempo
Drviis.dll6.5.7654.10135.68011 De novembro de 200818: 50
Exsmtp.dll6.5.7654.10407,04011 De novembro de 200819: 21
GWART.dll6.5.7654.1066,56011 De novembro de 200817: 46
Phatcat.dll6.5.7654.10504,32011 De novembro de 200802: 47
Reapi.dll6.5.7654.10848,89611 De novembro de 200819: 21

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Service Pack 2 nas seguintes plataformas
    • Microsoft Exchange Server 2003 Enterprise Edition
    • Microsoft Exchange Server 2003 Standard Edition
Palavras-chave: 
kbmt kbautohotfix kbsurveynew kbexchstore kbexpertiseadvanced kbhotfixserver kbqfe KB957496 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 957496  (http://support.microsoft.com/kb/957496/en-us/ )