The Antigen 9.0 scan engine update process fails on a computer that is running Antigen 9.0 for Exchange with Service Pack 1 or Antigen 9.0 for SMTP Gateways with Service Pack 1

Article translations Article translations
Article ID: 957619 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

You have a computer that is running Microsoft Antigen 9.0 for Exchange with Service Pack 1 or Microsoft Antigen 9.0 for SMTP Gateways with Service Pack 1. You try to update the scan engines through a proxy that is configured for NTLM. However, Antigen does not send credentials to answer the NTLM challenge. Therefore, the scan engine updates are not successful. Additionally, the following error message is logged in the WinHTTP log:
HTTP/1.1 502 Proxy Error

CAUSE

This problem occurs when Antigen 9.0 for Exchange with Service Pack 1 or Antigen 9.0 for SMTP Gateways with Service Pack 1 tries to download new updates, and the connection to the update site is made through a proxy server. Specifically, this problem occurs because the GetEngineFiles process does not provide a valid NTLM response when the proxy server issues an NTLM challenge. Therefore, the proxy server refuses authentication, and the Antigen 9.0 scan engine cannot complete the update process.

RESOLUTION

This problem is fixed in Hotfix Rollup 5 for Antigen 9.0 with Service Pack 1.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
957075 Description of Hotfix Rollup 5 for Antigen 9.0 with Service Pack 1

Note You must install Antigen 9.0 for Exchange with Service Pack 1 or Antigen 9.0 for SMTP Gateways with Service Pack 1 before you install Hotfix Rollup 5 for Antigen 9.0 with Service Pack 1.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 957619 - Last Review: September 23, 2011 - Revision: 2.0
APPLIES TO
  • Microsoft Antigen for Exchange Service Pack 1
  • Microsoft Antigen for SMTP Gateways Service Pack 1
Keywords: 
kbexpertiseadvanced kbhotfixrollup kbfix kbqfe kbsurveynew KB957619

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com