Keine Benutzer gefunden werden, wenn Sie mithilfe von Ihren Nachnamen aus einer Beziehung in Microsoft Dynamics CRM 4.0 für einige Systembenutzer suchen

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Problembeschreibung

Durchsuchen Sie für einige Systembenutzer mithilfe von Ihren Nachnamen, aus einer Beziehung in Microsoft Dynamics CRM 4.0. Wenn Sie dies tun, sind keine Benutzer gefunden.

Ursache

Dieses Problem, da das Dialogfeld Suche Code, die eine Datenbankabfrage erstellt verwendet, indem das primäre Attribut einer Entität. Das primäre Attribut, das für einen Systembenutzer verwendet wird ist das Attribut Fullname . Wenn Microsoft Dynamics CRM 4.0 die Bedingungen für die Abfrage erstellt, fügt das Dialogfeld Lookup eine Platzhalterzeichen am Anfang des Suchtextes. Jedoch wird das Dialogfeld Suche keinen Platzhalter an das Ende des Suchtextes anhängen. Daher können Sie für Benutzer suchen, indem mit den ersten Namen. Sie können nicht jedoch für Benutzer suchen, indem mit den letzten Namen.

Lösung

Dieses Problem wird in das neueste kumulative Updaterollup für Microsoft Dynamics CRM 4.0 behoben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
949256Microsoft Dynamics CRM 4.0-Updates und hotfixes

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen zur Terminologie für Softwareupdates finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
Weitere Informationen zur Microsoft CRM Software Update und Hotfix-Paket Terminologie finden Sie im folgenden Artikel der Microsoft Knowledge Base:
887283Microsoft Business Solutions CRM-Softwarehotfix und Update Packen Namensstandards

Eigenschaften

Artikel-ID: 957704 - Geändert am: Freitag, 13. Februar 2009 - Version: 2.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Dynamics CRM 4.0
Keywords: 
kbmt kbfix kbautohotfix kbexpertiseinter kbsurveynew kbmbsmigrate kbqfe kbhotfixserver KB957704 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 957704
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