Os utilizadores não forem encontrados quando procura alguns utilizadores de sistema utilizando os respectivos nomes últimos de uma relação no Microsoft Dynamics CRM 4.0

Traduções de Artigos Traduções de Artigos
Artigo: 957704 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

A partir de uma relação no Microsoft Dynamics CRM 4.0, procura para alguns utilizadores de sistema utilizando os apelidos. Quando o fizer, os utilizadores não estão disponíveis.

Causa

Este problema ocorre porque a caixa de diálogo de procura utiliza o código que cria uma consulta de base de dados utilizando o atributo primário de uma entidade. O atributo primário é utilizado para um utilizador de sistema é o atributo fullname . Quando o Microsoft Dynamics CRM 4.0 cria as condições para a consulta, a caixa de diálogo de procura acrescenta um carácter universal para o início do texto de procura. No entanto, a caixa de diálogo de procura não acrescentar um carácter universal à parte final do texto de procura. Por conseguinte, pode procurar utilizadores utilizando os respectivos nomes primeiro. No entanto, não é possível de procurar utilizadores utilizando os apelidos.

Resolução

Este problema é corrigido no conjunto de actualização cumulativa mais recente do Microsoft Dynamics CRM 4.0. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
949256O Microsoft Dynamics CRM 4.0 actualizações e correcções

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter mais informações sobre a terminologia de actualização de software, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft
Para obter mais informações sobre a Microsoft Dynamics CRM hotfix e atualização pacote terminologia de software, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
887283Padrões de nomenclatura do pacote de Microsoft Business Solutions CRM software hotfix e atualização

Propriedades

Artigo: 957704 - Última revisão: 13 de fevereiro de 2009 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Dynamics CRM 4.0
Palavras-chave: 
kbmt kbfix kbautohotfix kbexpertiseinter kbsurveynew kbmbsmigrate kbqfe kbhotfixserver KB957704 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 957704

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com