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Article ID: 957915 - Last Review: September 17, 2008 - Revision: 1.0

Your Zune device displays "NG" on the screen when you try to update the device software

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SYMPTOMS

When you try to update your Zune device software, the Zune device restarts and displays the following error message on the screen:
NG

CAUSE

This problem occurs because the update process was not completed successfully.

THINGS TO TRY

  1. Restore your device software. For more information about how to restore your Zune device software, click the following article number to view the article in the Microsoft Knowledge Base:
    927001  (http://support.microsoft.com/kb/927001/ ) How to restore your Zune device software
    If this step does not resolve the problem, go to step 2.
  2. Register your device. To do this, visit the following Microsoft Web site:
    http://service.zune.net (http://service.zune.net)
    Note On this Web site, you can submit a request for service if your device is under warranty and if it qualifies for service.

APPLIES TO
  • Zune Digital Media Player
  • Zune 4GB Digital Media Player
  • Zune 8GB Digital Media Player
  • Zune 16GB Digital Music Player
  • Zune 30GB Digital Media Player
  • Zune 80GB Digital Media Player
  • Zune 120GB Digital Media Player
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